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What is LapLink for Windows?

LapLink for Windows is an integrated package of services for communicating with one computer,
or several computers at the same time. Whether you’re using a modem, network, wireless
device, or cables, you can connect with other computers that are also using LapLink. You can
transfer files between PCs, when you're in the office or when you’re on the road. You can use files
and programs on your office PC while you’re on the road. You can even *“chat” with someone at
your office PC while you transfer or work on office files from a remote location.

[ Go to illustration =/

LapLink for Windows is Traveling Software’s new integrated software
package for communicating with other computers.

Connect as you want

In this manual, “Wire- Using a modem, network, wireless device, or cable, you can connect
less” refers to AirShare with other computers using the same device. In one session, you can
Radio Modules. The connect with several PCs, using a variety of these devices, limited

use of these modules is . .
restricted in some coun- mainly by the number of devices you can put on your PC.

tries. Wireless connec- Different situations call for specific devices. Cables are better for short
tions can also be made dist Wirel devi K Il when “docking” laptop t
with other devices. To istances. Wireless devices work well when “docking” your laptop to
connect with a cellular your desktop PC. Networks make it easier to connect with many differ-
modem, use Connect ent PCs in your company. Modems work well at any time when you
over Modem. To con- can use a phone line to connect—when you’re at home, on the road,

nect with a wireless
LAN adapter, use Con-
nect over Network.

................... Using LapLink’s services

or you’re communicating with someone in another company.

LapLink’s services—File Transfer, Remote Control, and Chat—offer
three ways to communicate with other PCs, no matter what device
you use. You can select one or more services as you connect, and add
other services as you need them. In one session, you can use different
services simultaneously or at different times, on one or more PCs.

0 With File Transfer, you can move or copy files between PCs. Trans-
ferring files becomes easier to manage, since you can synchronize
directories on the two PCs.

Traveling Software’s new SpeedSync™ technology makes updating
files faster because files are compared, and only changes—not en-
tire files—are transferred. A comprehensive security system protects
your valuable data at all times.




Introducing LapLink for Windows 8 I

Welcome to LapLink for Windows

This Remote Control win-
dow displays the screen
of one of the remote
computers:

This computer has simul-
taneous connections to
two computers. File
Transfer and Remote
Control services are in
use.

PrEife pie]
Wit I= 1 o

You can use Remote Con-
trol as a window within
the LapLink workplace (as
shown here) or as a full-
screen display.

| €= Go to topic summary|

0 With Remote Control, you control another PC as though you were
sitting at that PC, using its keyboard, mouse and programs while
looking at its screen. Whether your PC is controlling or being con-
trolled, you have the same setup and startup procedures.

0 With Chat, you can “talk” with someone at the other PC, exchang-
ing messages in a written conversation. When you have only one
phone line, you can use your modem to connect to the remote PC
for File Transfer or Remote Control, using Chat to talk to the person
at the other end. Chat is especially helpful for collaborative writing
and exchanging ideas while working on the same PC from a dis-
tance.
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What you can do in LapLink for Windows

apLink for Windows gives you three services for working with other PCs. Use File Transfer to

transfer files between computers. Use Remote Control to work on another computer. Use Chat
to talk with someone using another computer. In one session, you can change from one service
to another, making LapLink for Windows ideal for troubleshooting PCs at remote locations or for
working on your office computer while you’re on the road. Features like SpeedSync and the
Address Book save you time and simplify your work.

Go to illustration = |

Choosing the right service for the job you need to do is simple when
you’re using LapLink for Windows. You have three services to choose
from: File Transfer, Remote Control and Chat. Being familiar with their
distinctions makes choosing the right service easier.

LapLink for Windows is versatile, designed specifically so you can use
services when you want, as you want. Use one service at a time, or all
services at once. Use one service when connecting to the first remote
PC; use a different service when connecting to another PC.

Transferring files between PCs?

Whether you’re hundreds of miles away or in the same room, use the
File Transfer service to transfer files between PCs. You can even transfer
files between two other PCs, using your PC as an intermediary.

Streamline file transfers by taking advantage of LapLink’s wide variety
of SyncTools. Using SmartXchange, you can synchronize files and di-
rectories on two PCs.

Working on a remote PC?

Using the Remote Control service, you can operate a remote PC, driv-
ing it from your PC’s keyboard and mouse. You can use the remote
PC’s applications and network connections.

Since all the work you do is actually performed on the remote PC, Remote
Control is especially helpful to laptop owners who can’t use their office
PC’s programs on their laptop. Remote Control is also helpful when
you're providing technical support from a distance or telecommuting.

Sending and receiving messages?

Use the Chat service to hold a two-way conversation with someone at
another PC. You can simply “talk,” or combine this service with Re-
mote Control or File Transfer to exchange messages and files, and run
programs. Combining Chat with Remote Control makes customer sup-
port and training easier.
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Choosing services for different tasks

Transferring files from one computer to an-
other is easy with LapLink for Windows. You
can copy, move, delete, and even synchronize
your files and directories.

Chatting with a remote user is like talking

over the telephone, except you can use one
phone line to transfer files and remote control,
while you chat.

Controlling another computer helps you
work on your own PC or someone else’s com-
puter from a distance. Combine with Chat to
collaborate or instruct.

| €= Go to topic summary

Saving time and protecting your PC

0 Connecting to another PC becomes easier with the Address Book.
Just select the name of a PC you’ve added to your Address Book,
and you automatically connect.

0 You can set up your security system to protect your files by naming
those who you allow to connect with your PC. You can also set
which services these people can use on your PC.

0 One of the greatest timesavers in LapLink for Windows is Speed-
Sync, especially if you’re using slower devices like modems. Speed-
Sync updates changes to files, rather than copying entire files.
Overall times for transferring files can be drastically cut.
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Requirements for using LapLink for Windows

Before you begin setting up LapLink for Windows, make sure you have the hardware and
software you need to use the program. Depending on how you will connect to other PCs—over
modem, Novell network, wireless or cable—you will need specific components. If LapLink for
Windows is already installed on your computer, skip to Chapter 2 “Making connections and
opening services.”

Go to illustration 9'

General Requirements for each PC
0 MS-DOS or PC-DOS 3.3 or later (5.0 or later recommended)

0 Microsoft Windows 3.1 or Microsoft Windows for Workgroups
(386 enhanced mode required)

0 Intel or compatible 386 or better

0 4MB RAM (8MB recommended)

0O 6MB hard disk space for complete installation

0 VGA monitor (or better recommended)

Requirements for modem communication

0 Hayes-compatible 2400 bps (9600 bps or higher recommended)

0 One RS-232 serial port on each PC (external modems)

Requirements for network communication
0 Novell NetWare shell version 3.26 or higher, or
0 Novell Personal NetWare 1.0 or higher, or

0 Microsoft Windows for Workgroups 3.x with IPX

In this manual, “Wire- Requirements for wireless communication
less” refers to AirShare i

use of these modules is
restricted in some coun-
tries. Wireless connec- . . .
tions can also be made Requirements for cable communication
with other devices. To
connect with a cellular
modem, use Connect 0 One RS-232 serial port or parallel (printer) port on each PC
over Modem. To con-
nect with a wireless
LAN adapter, use Con-

nect over Network. 0 60K DOS conventional RAM free for minimum (modem only)
installation

0 One RS-232 serial port on each PC

0 LapLink cable

Requirements for Remote Control DOS host (optional)
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Choosing your connection type

Connect by wireless Connect by cable

= LapLink for Windows |~
File Connect Options Window

d Help
i cae | 3 vises | e ocen | Bfvewar || B B][8]6

= Connect over Wireless

L

Ll Book.

Port Setup.._
Choose OK to open ane or more windows
for the selected computer.

>
€ &
H
2 H =]
=
i g
= g

Mod:

=

[ File Transfer [T Chat
I™ Remate Control

I™ Send Log-in Name and Password ‘

Q.‘ Connect by network Connect by modem
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Tips for checking requirements

[1 To determine the free memory available in Windows, choose About
Program Manager from the Windows Help menu.

[] To determine the mode you’re running in Windows, choose About
Program Manager from the Windows Help menu. You should be
running Windows in 386 Enhanced Mode.

[1 Set up your version of Windows for network communications if
you’re going to connect using the network. If LapLink “locks up”
after you start Microsoft Windows for Workgroups, ask your net-
work administrator to update your workstation’s drivers as LapLink
requires the most current drivers.
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Setting up LapLink for Windows

Before you can connect to other computers, you need to install the LapLink for Windows
software. To install the software, choose Run from the File menu. Insert the Setup disk and
type A:\SETUP. You will be asked to make some choices as the Setup program runs. After you’re
doneinstalling, start LapLink for Windows by double-clicking the program’sicon found in LapLink’s
program group. To quit, choose Exit from the File menu.

Go to illustration 9'

Installing the software
Before you install, make sure you can answer these questions:

0 What communication type or device—modem, cable, network, or
wireless—will you use most often to connect to other computers?

0 What port—LPT1, COM2—uwill you be using for this main device?

0 If you're using a modem, what is the manufacturer’s name and
model?

To install the software:

1 Start Windows. The Program Manager window appears.
Insert the Setup disk in the appropriate floppy disk drive.
Choose Run from the File menu. The Run dialog box appears.
Type A:SETUP.

Choose OK.

a ~ W N

Follow the instructions on your screen. If you have questions about
any of the instructions, choose Help. Or, refer to “Answering the
Setup questions,” page 10.

6 Quit and restart Windows before starting LapLink for Windows.

Registering your copy

Online Registration quickly registers your copy of LapLink for Win-
dows. All you need is a modem so you can dial Traveling Software’s reg-
istration line.



Introducing LapLink for Windows 9

Setting up and starting LapLink for Windows

New...

Open Enter Type A\SETUP. Choose OK.

Move... F7

Copy... F8

Delete Del
To begin installing, Properties... Alt+Enter Command Line: T
choose Run from the ——{ SR E_—_—_— [aretp 1 | [Lcensst |
File menu. | Exit windows... \ 7 Run Minimized

The Setup program creates a
program group for LapLink
for Windows.

To start LapLink for Windows,
double-click the LapLink for
LapLink for Release Notes Traveling U rirstall

Windows icon. Windows Software Online
Registration

| €= Go to topic summary |

To register your copy of LapLink for Windows:

1 Double-click the Online Registration icon in the LapLink for Win- If you didn’t choose
dows program group. modem during Setup,
set up your modem
2 Follow the instructions on your screen. If you have questions, and port when you use
choose Help. Online Registration.
Starting the program

The Setup program creates a new program group for LapLink for Win-
dows. The icons in this program group include the main program icon,
LapLink for Windows, which you use to launch the program.

To start LapLink for Windows:
1 Open the LapLink for Windows program group.
2 Double-click the LapLink for Windows icon.

You are now in LapLink for Windows, and can connect to other
computers that are also running LapLink for Windows.

To quit LapLink for Windows:
m  Choose Exit from the File menu. Ll
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Setting up LapLink for Windows
Answering the Setup questions

hen you install LapLink for Windows, the Setup program changes your directory structure

and system files, customizing LapLink for your needs. These changes are based on your
answers to some basic questions: where you want LapLink installed, what name you want to give
your computer, and what connection type you primarily use. Setup records these custom settings
in your system files.

Go to illustration 9'

Where do you want LapLink installed?

When you install LapLink for Windows, the Setup program will install
the main LapLink program files in C:\LLW, or the directory you spec-
ify. Other program files are put in the C:\WINDOWS directory and TSI
subdirectories.

Three main initialization files are modified by Setup, and used by
Laplink for Windows: WIN.INI, SYSTEM.INI, and LLW.INI. The
LapLink initialization file, LLW.INI, records information like port con-
figuration. For example, when you tell LapLink that you’re going to
use a modem on your COM2 port, this information is recorded in
LLW.INI.

What is your computer name?

The name you give your computer will be seen by others when you
connect to other PCs or when others try to connect to your PC. This
name is stored in your LLW.INI file.

What is your primary connection type?

You can select one of the options given: modem, network, cable, or
wireless (AirShare). If you have more than one connection type, you
can need to add these after you’ve installed LapLink for Windows.
These settings are stored in LLW.INI.

After you choose the connection type, tell Setup which port it is using.
If you chose modem, you will also need to specify the manufacturer’s
name, model and speed (baud, or bps).

[1 A portis “unavailable” if Windows is using this port for your
mouse, if another application is using the port, or if the port is
physically unavailable on your PC.
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C. 4—— LLW

—— WINDOWS

Directory structure created by Setup

Program files are in this directory,
or the directory you specify as the
location during Setup.

SYSTEM —
TSI

Changes are made to WIN.INI

and SYSTEMLINI.

A limited number of files are

placed in the System directory.

Initialization and log files for
LapLink for Windows and other
Traveling Software products are
placed in these directories.

€= Go to topic summary

Use this table as a quick reference to the communication types, or de-
vices, used on various ports:

Communication Type  Port Considerations

Serial cable (blue) COM Port often used for modem, mouse

Parallel cable (yellow) LPT Faster than serial; port often used for
printer

Modem COM Port often used for cable, mouse

Network IPX Must use Novell network or
compatible

Wireless COM Up to 30 feet between computers

In this manual, “Wire-
less” refers to AirShare
Radio Modules. The
use of these modules is
restricted in some coun-
tries. Wireless connec-
tions can also be made
with other devices. To
connect with a cellular
modem, use Connect
over Modem. To con-
nect with a wireless
LAN adapter, use Con-
nect over Network.
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Post installation: Customizing and uninstalling

fter you install LapLink for Windows, you may want to fine tune your LapLink system. You can

add more connection types or devices, if you use more than one. You may want to change
your computer name. If you need to remove LapLink for Windows from your computer,
double-click the Uninstall icon to remove the program files and changes made to system files.

| Go to illustration = |

If you need to give
more detailed informa-

tion, choose Configure.

You must do this if

you're setting up a mo-

dem.

Setting up additional connection types

LapLink for Windows initially uses the settings you supplied during
Setup for your primary connection type. With LapLink, you can use
any combination of four types of devices: cables, modems, network,
and wireless. If you need to add more devices, or change the informa-
tion you gave during Setup, you can change your port setup at any
time directly in LapLink for Windows.

To add or change devices:

1 Choose Port Setup from the Options menu in LapLink for Win-
dows. The Port Setup dialog box appears.

2 In the Port Settings box, select the port’s name.
O In the Type box, select the type from the pulldown list.
O To make the port active, select Enable Port.

3 Click Close to save the settings. These settings are recorded in
LLW.INI, the initialization file for LapLink for Windows.

Changing your computer’s name

The name you gave your computer during Setup will be seen by others
when you connect to other PCs or when others connect to your PC.

To change your computer name:

1 Choose Computer Name from the Options menu. The Computer
Name dialog box appears.

2 Type the new name.
3 Click OK.
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Setting up ports and uninstalling LapLink for Windows

To change your port settings,

h Port Setup f th Select the port your primary Choose Close to
choose Fort Ssetup from the device is connected to. save these settings.
Options menu. | |

FEile Transfer Options... Port Settings Ciose | I
i Ports Type LapLink port status —
Remote Control Guest Options... COM1 Cable Unavailable + Configure I
Remote Control Host Options... COm2z Modem Unavailable =
P COM3 Cable Disabled
Remote Control DOS Options... Coma Cable Disoblod
Addre.ss Book... LPT1 Cable Disabled
Security... LPT2 Cable Disabled
Dialing Prefixes... Type: X Enable Port
Dialing Suffixes...
Computer Name... C':’i:‘ P:"ES‘“‘;‘I“H
etwork - Enable
Global network broadcasting
Logging... No active connections
¥ LinkBar

¥ Status Line

Connect Options...
Save Connections on Exit
Save Connections Now

Select to make the port active.

=-| LapLink for Windows | v| -

To remove LapLink for Windows,
double-click the Uninstall icon.

LapLink for Unirtall
Windows

| €= Go to topic summary

Uninstalling LapLink for Windows

If you need to remove LapLink for Windows from your computer, the
Uninstall program simplifies this process for you. Not only does it
remove program files for LapLink for Windows, it also removes
references to LapLink for Windows in your system files. Use Uninstall
instead of deleting files using the Windows File Manager or DOS.

To remove LapLink for Windows from your PC:

m  Double-click the Uninstall icon, located in your LapLink for Win-
dows program group.

Follow the instructions on the screen.
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Connecting over modems

0 open a modem connection with another computer running LapLink, click the Modem
button on the LinkBar or choose Connect over Modem from the Connect menu. Type a
number to dial or select one of your Address Book entries as it appears in the dialog; then select
one or more of the services you want to open. To allow other users to connect to your computer by

modem, you must grant them permission with the LapLink security system.

Go to illustration = |

To connect to another computer by modem:

1 Click the Modem button on the LinkBar or choose Connect over
Modem from the Connect menu.
If you attempt to con- 2 In the Connection list, leave the highlight over Manual Dial unless
nect by modem with- you have created an Address Book entry for the computer you are
out having enabled a calling. In the Phone Number box, type the number to dial.
modem port, you are
asked if you want to go If you have an Address Book entry for the computer, select it. The
ggfucg'ﬁit;;gelziﬁat i settings in the entry now appear in the dialog box. Unless you want
log you can enable the to change settings, choose Dial to begin dialing.
ggﬁg;’;’gﬁgﬁe mo- 3 If you want to add a prefix or a suffix to the telephone number, se-
............... ' lect Prefix or Suffix and choose from entries in the corresponding
drop-down box.
If you want to create a suffix or prefix entry, choose Prefixes or Suf-
fixes. For more information, see page
When you dial a mo- 4 Select Redial if no answer to dial the number again if the attempt
dem using an Address fails.
Book entry, you pro-
vide not only the The number of attempts and the delay between them are deter-
number to dial but pre- mined by settings for the modem port. You can change those set-
Zitdr‘;gé’j;?yfi‘r’;sm;es tings after choosing Port Setup in this dialog. For more
tion required by the information, see page
?ﬁ;ﬂ‘ﬁ; Z%“nfgfi':" 5 Under Services, select the windows you want to appear when the
an Address Book entry, connection is made.
i’g::’(‘)’:‘igeea’;?’szgﬁiy 6 Under Security, select Send Log-In Name and Password to use an
information required Address Book entry that includes security information you want to
by the remote com- send to the other computer.
ter. . S
puter. 7 Choose Dial to begin dialing.

Allowing incoming connections

When you start LapLink the first time, you can open connections to
other computers, but other computers cannot open connections to your
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Connecting over modems

compukter.

-Phone Numb

™ Prefix I

[ Suffix |

[ Redial if no answer

rServices

[ File Transfer
[~ Remote Control

[ Chat

=3

Y

[ Send Log-in Mame and Password

el Cable ?J:I):I Wireless Madermn Q.I—Netwmk = :-. g‘“ @ '-:@ Q (:a
= PR p— - To conqect to another computer by mo-
dem, click the Modem button or choose
L = Dial | Connect over Modem from the connect
Manual Dial
My home computer menu.
Once you have created entries for mo-
| Address Book... | dem connections in the Address Book,
Prefires... | the entries appear in this box. Highlight
Enter a phone ber for the selected —

an entry to select it.

To type a telephone number, leave the
highlight over Manual Dial, and type the
number in the Phone Number box.

Before dialing, be sure that you have se-
lected the services you intend to use and
set the other options as you want them.

€= Go to topic summary

computer except by cable or wireless. To give other computers access
by modem or network, change the default security settings.

| The procedure described next disables the security system entirely,

= giving other LapLink users complete access to the files on your com-
puter—and to any network resources available to it. To set up pass-
word protection and prevent unauthorized access, see page| 74. |

To change the default security settings and allow unrestricted ac-

cess to your computer:

1 Choose Security from the Options menu or click the corresponding

button on the LinkBar.

2 Under Allow Connections From, select Anybody (Public System).

3 Then select any or all of the services you want to make available:
File Transfer, Remote Control, or Chat.

4 Choose OK.

Your computer is now accessible to any computer running LapLink

for Windows.
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Connecting over modems
Creating dialing prefixes and suffixes

Prefixes and suffixes are useful for such purposes as reaching an outside line, inserting pauses
in the dialing process, and charging calls to credit cards. After choosing Dialing Prefixes or
Dialing Suffixes from the Options menu, you can create your own prefixes or suffixes. They will
then be available when you connect over modems.

| Go to illustration = |

A prefix is sent before a telephone number. Prefixes are used most often
to make an outside line available from an office or a hotel. If your tele-
phone is equipped with call waiting, you can use a prefix to disable the
feature for the duration of your modem connection. (With call waiting
enabled, your modem connection will be broken whenever someone
tries to call you.)

A suffix is sent after a telephone number. Suffixes are used most often
to charge calls to credit cards.

With LapLink, you can create your own prefixes and suffixes. You can
choose among them when you dial using Connect over Modem.

[1 You can also create prefixes and suffixes after choosing Connect
over Modem: choose Prefixes or Suffixes in the Connect over Mo-
dem dialog.

To create a prefix or suffix:
1 From the Options menu, choose Dialing Prefixes or Dialing Suffixes.

If you have set up password protection for your security system,
you are now asked to type the password.

2 Choose Add.

3 In the Description box, type a brief description of the prefix or suf-
fix you are creating. When you attempt to dial, you will see this de-
scription rather than the suffix or prefix.

4 In the Dialing String box, type the prefix or suffix. When you are
through, choose OK.

5 You now see the description you just created. If you want to create
another entry, choose Add and repeat the previous two steps. Other-
wise, choose Close to exit.

Tips for creating prefixes and suffixes

[1 At a point where you want the dialing to pause, type one or more
commas, depending on the length of the pause. (Each comma pro-
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Creating a dialing prefix or suffix

= Dialing Prefixcs To create a prefix, choose Dialing
Prefixes Prefixes from the Options menu.
= To create a suffix, choose Dialing
Suffixes instead.
— Then choose Add.
— —— Type a description of the suffix
= or prefix. This description will ap-
Description: | —ae— pear in the Connect over Mo-

dem dialog.

Dialing Sting: | Cancel |
Type the characters you want to
| Hep [T use as your prefix or suffix.

| €= Go to topic summary

duces a pause of two seconds.) Insert a pause, for example, before a
credit card number.

[1 If your office telephone system requires that you dial 9 for an out-
side line, you might create a prefix named “Outside line” and enter
these two characters: 9,

[J To disable call waiting, type *70 or whatever code is required by
your telephone system. (Consult your telephone directory if in
doubt.)

Managing your list of prefixes or suffixes
To change entries in your list of prefixes or suffixes:
1 From the Options menu, choose Dialing Prefixes or Dialing Suffixes.
2 Select an entry and choose any of the following:
O Edit to revise the entry.

0 Copy to duplicate the entry, which you can then revise for a
new entry.

0 Delete to remove the entry.
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Connecting over a network

0 connect to another network computer running LapLink, click the Network button on the

LinkBar or choose Connect over Network from the Connect menu. Select one of the available
network connections; then choose the services you want to open: File Transfer, Remote Control,
and Chat. To allow other users to connect to your computer over a network, you must grant them
permission with the LapLink security system.

Go to illustration 9|

If you attempt to con-
nect over a network
without having en-
abled the network
port, you are asked if
you want to go directly
to the Port Setup dia-
log. In that dialog, you
can enable the port to

which the network is at-

tached.

To connect to another computer over a Novell network:

1 Click the Network button on the LinkBar or choose Connect over
Network from the Connect menu.

2 In the Connection list, select the name of the computer to connect
to. The list shows the names of all the computers that are on the
network running LapLink.

3 Under Services, select the services you want to appear when the
connection is made.

4 Under Security, select Send Log-In Name and Password if you have
created an Address Book entry for the computer. Selecting this op-
tion ensures that the password and other information in the entry
is passed automatically to the remote computer.

5 Choose OK to open the connection.

Allowing incoming connections

When you start LapLink the first time, you can open connections to
other computers, but other computers cannot open connections to
your computer except by cable or wireless. To give other computers ac-
cess over a network, you must change the default security settings.

The procedure described next disables the security system entirely,

= giving other LapLink users complete access to the files on your com-
puter—and to any network resources available to it. To set up pass-
word protection and prevent unauthorized access, see page[74]

To change the default security settings and allow unrestricted ac-
cess to your computer:

1 Choose Security from the Options menu.
2 Under Allow Connections From, select Anybody (Public System).

3 Then select any or all of the services you want to make available:
File Transfer, Remote Control, or Chat.
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Connecting over a network

‘Services

~Securty

[~ Send Log-in Mame and Password

4 Choose OK.

WCable li'ﬂll) Wireless Moderm Q.I—Network @ '-;@ Q ﬂa
2 " p— To connect to another computer over
wll s Ll a network, click the Network button

-Connection | — I or choose Connect over Network
Kristin’s Klunker t from the Connect menu.
Mike's Desktop The names of other network comput-
mzjet H H H H
SteveP's 486733 Address Book... I ers running LapLink appear in thl_s
SteveT's 386 33 box. Highlight an entry to select it.
Techy Dell Left 8.2 [+]
Chooze OK to open one of more windows
for the zelected computer.

Before choosing OK, select the services
you intend to use.

If you have created an Address Book en-
try for the selected computer, select this
option to ensure that the password and
other information in the entry is passed
automatically to the remote computer.
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Your computer is now accessible to any computer running LapLink.

Using the Address Book to automate network connections

You can simplify the process of making connections over a network by
adding entries to the Address Book for the computers you connect to

regularly.

In each entry you can record the log-in name and password required
by the remote computer. You can also request the kinds of services you
want to use when you connect.

When you connect to a network computer using the Connect over Net-
work command, the security information you have entered in the Ad-
dress Book is passed along automatically. Your requests for services

appear as defaults in the Connect over Network dialog.

For detailed information about the Address Book, see page[78]
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Connecting over a cable

hen you run LapLink for Windows on computers connected by a LapLink cable, two File
Transfer windows are opened automatically on each computer. You can use either computer
to exchange files. You can also open a Remote Control window on either computer and Chat

windows on both.

[ Go toillustration =)/

If you attempt to con-
nect over a cable with-
out having enabled a
serial or parallel port,
you are asked if you
want to go directly to
the Port Setup dialog.
In that dialog, you can
enable the port to
which the cable is at-
tached.

On installation, LapLink for Windows is set up so that you can open a
connection with another computer over a LapLink cable simply by
running LapLink for Windows on both computers. (For instructions
on attaching a parallel or serial cable, seg{the next section!)

When LapLink starts, the computers are connected automatically, and
two File Transfer windows appear on both. The left window shows di-
rectories and files on the local computer (the one you are sitting in
front of). The right window shows directories and files on the remote
computer. You can transfer files from either computer. You can also
open Remote Control and Chat windows on either computer.

To open a Remote Control or Chat window once you have estab-
lished a cable connection:

m Click the Remote Control or Chat button on the LinkBar or choose
Open Remote Control or Open Chat from the Window menu.

Changing Autoconnect

The way in which LapLink reacts to a cable connection is determined
by the Autoconnect option. You can use this option to instruct
LapLink not to make automatic cable connections. Or you can change
the service windows that appear automatically.

To disable Autoconnect:

1 Choose Connect Options from the Options menu.

2 Under Autoconnect, clear Enable Cable and Wireless Autoconnect.
3 Choose OK.

When you want to connect by cable in the future, you must open the
connection manually.

To change the service windows that appear automatically:
1 Choose Connect Options from the Options menu.

2 Under Autoconnect, select or clear any of these options: File Trans-
fer, Remote Control, or Chat.

3 Choose OK.
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Changing the Autoconnect feature

By default, LapLink

opens two File Trans-
[X Restore Saved Connections at Startup fer windows automat-
@ Automatically Connect at Startup ically as soon as two
computers running
LapLink are con-
nected by cable.

-Saved Connections

(! Ask Before Connecting

onnect

[X Enable Cable and Wireless Autoconnect

[X File Transfer [ Chat If you prefer to make
[~ Remote Control ~ a cable"conﬂectlo%
-Connection Alerts \\ manuai y! choose Con-
X Beep for: nect Options from the
— ' Options menu. Then

i \Clear this option.
[% Restore Chat Automatically Or leave the option se-
lected and change
these options if you
want different service
After [ minutes windows to appear on
connection.

€= Go to topic summary

~Automatic Disconnects

[ Disconnect Inactive Connections

Opening connections manually

If you disable Autoconnect, you must open cable connections manu-
ally.

To open a cable connection manually:

1 Click the Cable button on the LinkBar or choose Connect over Ca-
ble from the Connect menu.

2 In the Connection list, make sure that the name of the computer you
want to connect to is selected.

3 Under Services, select the windows you want to appear when the
connection is made.

4 Under Security, select Send Log-In Name and Password if the other
computer has password protection and you have an Address Book
entry for that computer.

5 Choose OK to open the connection.

[1 By default, LapLink imposes no security protection on cable connec-
tions. If you want the same security protection for cable connec-
tions as for modem and network connections, choose Security from
the Options menu. Under Cables and Wireless, select Enforce Secu-
rity for Connections.
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Connecting over a cable

Attaching the LapLink cable

For a cable connection choose either LapLink cable and attach it to the appropriate port of each
computer. For a serial connection, choose the blue cable (labeled SERIAL) and attach one
connector at each end to a serial port on both computers. For a parallel connection choose the
yellow cable (labeled PARALLEL) and attach each connector to a parallel port on both computers.

|Go to illustration =P

LapLink allows two kinds of cable connections: serial and parallel.
Choosing between them may be as simple as looking at the backs of
the two computers. If either of them lacks a parallel port, for example,
you must use a serial connection. Or if one has a mouse attached to its
only serial port, you may want to retain the use of the mouse and use a
parallel connection instead.

If you have a choice, choose parallel because it is considerably faster.
On the other hand, if you want to use Remote Install, choose serial.
You can’t use Remote Install over a parallel cable.

[1 Choosing between parallel and serial does not affect the way you
use LapLink. Whether you are using File Transfer or one of the
other services, the procedures are the same for parallel and serial.

Identifying parallel and serial ports

A parallel port almost always has 25 holes. It is sometimes labeled,
LPT1, LPT2, LPT3, or PRINTER.

Serial ports come in two sizes: a DB9 serial port has just 9 pins; the
larger DB25 port, 25 pins. If you have a serial port with holes instead
of pins, you must purchase a gender changer before you can attach the
LapLink cable. A serial port is sometimes labeled COM1, COM2,
COM3, COM4, or SERIAL.

| Ifindoubtabout the ports on your computer, proceed carefully. At-

= taching the LapLink cable to a monitor port, in particular, may
damage the computer. (A monitor port is sometimes labeled RGB
and typically has 9 holes.) Consult the documentation for your sys-
tem, or contact your dealer or manufacturer.

Attaching the cable
To connect two computers by the LapLink cable.

1 Choose the serial or parallel cable according to your preference and
the availability of ports.
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Identifying serial and parallel ports

You may find one or both of these types
of serial ports on your computers. Both
® o types usually have pins instead of holes.
The smaller type (DB9) has 9 pins. The
larger type (DB25) has 25 pins. A serial
port may be labeled COM1, COMZ2,
COM3, COM4, or SERIAL.

A parallel port typically has holes instead
°® PY of pins. There are 25 holes in all. A parallel
port is sometimes labeled PRINTER, LPT1,
LPT2, or LPT3.

| & Go to topic summary

2 Connect each end of the cable to the appropriate port of each com-
puter.

The serial cable has two types of connectors at one end or both ends,
but only one of them is to be used at any time. If the serial port on one
of your computers has 25 pins, attach the larger connector to that
port. Otherwise, attach only the smaller, 9-pin connector.

[] Use only a LapLink cable to connect your computers. LapLink does
not work over most other serial cables or any printer cables. (For
more information, call Customer Service at the number listed near
the end of this guide.)

[] LapLink Il cables can be used with LapLink for Windows, though
they will not provide the fastest transmission rate when you are
transmitting over a parallel connection. LapLink Pro and LapLink V
cables are completely compatible with LapLink for Windows.
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Connecting over wireless

f your wireless device was ready to use when you installed LapLink, you should be ready to

connect by wireless to another computer running LapLink. Once the wireless devices are within
range of each other, two File Transfer windows are opened on both computers. You can then use
either computer to exchange files. You can also open a Remote Control window on either
computer and Chat windows on both.

Go to illustration 9|

In this guide, “wireless”
refers to AirShare Radio
Modules. The use of
these modules is re-
stricted in some coun-
tries. To connect over a
cellular modem, use
Connect over Modem.
To connect over a wire-
less LAN adapter, use
Connect over Network.

If you attempt to con-
nect over wireless de-
vices without having

enabled a wireless port,

the Port Setup dialog
appears. You can then
enable the port to
which the wireless de-
vice is attached.

On installation, LapLink for Windows is set up so that you can open a
connection with another computer over wireless devices simply by run-
ning LapLink for Windows on both computers and placing the com-
puters within range of each other.

When LapLink starts, the computers are connected automatically, and
two File Transfer windows appear on both. The left window shows di-
rectories and files on the local computer (the one you are sitting in
front of); the right window shows directories and files on the remote
computer. You can transfer files from either computer. You can also
open Remote Control and Chat windows on either computer.

To open a Remote Control or Chat window once you have estab-
lished a wireless connection:

m Click the Remote Control or Chat button on the LinkBar or choose
Open Remote Control or Open Chat from the Window menu.

Changing Autoconnect

The way in which LapLink reacts to a wireless connection is deter-
mined by the Autoconnect option. You can use this option to instruct
LapLink not to make automatic wireless connections. Or you can
change the service windows that appear automatically.

To disable Autoconnect:

1 Choose Connect Options from the Options menu.

2 Under Autoconnect, clear Enable Cable and Wireless Autoconnect.
3 Choose OK.

When you want to connect over wireless devices in the future, you
must open the connection manually.

To change the service windows that appear automatically:
1 Choose Connect Options from the Options menu.

2 Under Autoconnect, select or clear any of these options: File Trans-
fer, Remote Control, or Chat.
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Changing the Autoconnect feature
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Choose OK.

Opening connections manually

If you disable Autoconnect, you must open wireless connections manu-
ally.

To open a wireless connection manually:

1

Click the Wireless button on the LinkBar or choose Connect over
Wireless from the Connect menu.

In the Connection list, make sure that the name of the computer you
want to connect to is selected.

Under Services, select the windows you want to appear when the
connection is made.

Under Security, select Send Log-In Name and Password if you have
created an Address Book entry for the computer and included secu-
rity information.

Choose OK to open the connection.

By default, LapLink imposes no security protection on wireless con-

nections. If you want the same security protection for wireless con-

nections as for modem and network connections, choose Security

from the Options menu. Under Cables and Wireless, select Enforce

Security for Connections. ll
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Remote Install to a computer without LapLink

f LapLink is not installed on a computer that you wish to connect to, you can install LapLink on
that computer from the floppy disks or over a serial cable using Remote Install. In addition to
copying files to the second computer, Remote Install prepares Windows to run LapLink. After
Remote Install, start LapLink on the second computer. You can then use either computer to open

a connection.

Go to illustration 9'

A remotely installed
copy of LapLink on any
computer not remain-
ing under your direct
control is a temporary
convenience for you,

and must be deleted af-

ter use. See your li-
cense agreement for
details.

You can use Remote
Install over AirShare
wireless modules as
well as a serial cable.

Before you can open a connection between two computers, LapLink
must be running on both. The Setup program on the LapLink disks
provides the fastest installation, but if for some reason you cannot in-
stall from the disks, you can connect the computers by serial cable and
use Remote Install.

Remote Install copies all the required files to the remote computer and
then prepares Windows to run LapLink on that computer. A remote-in-
stalled copy of LapLink contains all of the features of a disk-installed
copy with this exception:

0O The remote-installed copy of LapLink cannot perform further re-
mote installations.

Requirements for Remote Install

These are the requirements for Remote Install:

0 LapLink for Windows must be running on one of the computers.

0 The computers must be connected by serial cable.

0 The serial port on the computer running LapLink must be enabled.

0 The remote computer must meet the Windows and disk space re-
quirements specified on the opposite page.

Using Remote Install

On the computer without LapLink, Remote Install uses the basic com-
munication capabilities provided by DOS. During the installation, you
must type DOS commands on that computer.

To start Remote Install:
m  Choose Remote Install from the Connect menu.

Follow the on-screen instructions, or see the|next section|for details.
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Requirements for a computer receiving a Remote Install

Requirement Notes

Windows requirements The requirements for the remote-installed version of LapLink are the same
as for the version originally installed on your local computer. The computer
must have Windows version 3.1; it must be capable of running in the 386
enhanced mode; and it must have at least 4 megabytes of memory.

Disk space requirements Almost all LapLink for Windows files are copied to the remote computer.
(DOS support and the help file are optional.) At least 4.5 megabytes of
hard disk space must be free.

|6 Go to topic summary

Deleting a remote-installed copy of LapLink

The easiest way to remove a remote-installed copy of LapLink is to use
the Uninstall program. Not only does it remove LapLink program files,
it also removes references to LapLink from your Windows system files.
Use Uninstall instead of deleting files using the Windows File Manager
or DOS.

To remove a remote-installed copy of LapLink:

m  Double-click the Uninstall icon in your LapLink for Windows pro-
gram group.

Follow the instructions on the screen.
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Remote Install to a computer without LapLink
Remote Install over a serial cable

With Remote Install, you can connect to any computer that has a free serial port. Attach the
serial cable to both computers and, on the local computer, choose Remote Install from the
Connect menu. During the process you'll be asked to type DOS commands on the second
computer. Do not start Windows on the remote computer. It should be waiting at the DOS prompt.

| Go to illustration 9'

If you attempt to use
Remote Install without
having enabled a serial
port, you are asked if
you want to go directly
to the Port Setup dia-
log. In that dialog, you
can enable the port to
which the cable is at-
tached.

You can use Remote
Install over AirShare
wireless modules as
well as a serial cable.

If you want to connect to a computer that doesn’t have LapLink in-
stalled, you can use Remote Install to copy LapLink to the second com-
puter and begin communicating over the ports.

To install LapLink on another computer by serial cable:

1 Make sure that the remote computer is not running Windows and
that it is displaying the DOS prompt.

You cannot Remote Install into a DOS box or prompt under \WWindows.
" You must Remote Install into DOS.

2 LapLink is installed to whatever directory is current on the receiv-
ing computer. It’s a good idea to create and move to a new directory
on the remote computer.

3 Choose Remote Install from the Connect menu.

4 Under New Computer Name, type in a name for the remote com-
puter.

5 Select the serial ports to which the cable is attached. Local Port refers
to the computer running LapLink; Remote Port refers to the computer
without LapLink.

6 Under Send Optional Files, select or clear the options for help files
and DOS Remote Control support. Then choose OK. LapLink re-
minds you to make sure the remote computer is not running Win-
dows. Choose OK.

7 On the computer without LapLink, type the lines that now appear
in the instructions on the local computer.

8 On the local computer, choose OK.

LapLink copies all its program files to the remote computer. This
may take 10 to 15 minutes. On the remote computer, Windows will
then be started and changes are made to create a program group for
LapLink. At the end of that process, you are asked to respond to a
prompt to restart Windows.
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Remote Install over a serial cable

After choosing Remote Install from the Con-
-Mew Computer Name | = I nect menu—
ILorella's PC p— 0 Assign a name to the remote computer.
o |_— O Determine whether to send help files
iU otpnallil=s | Port Setup] and files to support DOS Remote Control.
[¥ Help Files . X
® B / m |_— O Identify the serial ports to be used on
both computers.
‘Local Porlt—— Remote Port __—~"Speed
|Com2 - Cable [#] { [Com1 |3 [115200 [#]
-Preparing the Remote Computer
On the local computer you then Using DOS, create a new directory on the
see instructions to be carried out remote computer. Then use the DOS CD Cancel

command to change to this new directory.
on the remote computer.

Mext enter the following commands on the

After following these instruc- remote computer.
tions, return to the local com- mode comi 2400081 p
puter and choose OK. ctty coml

Select OK when all commands are entered.
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9 To make the connection, start LapLink for Windows on the remote
computer. Depending on your Autoconnect settings, the connec-
tion will be opened automatically, or you must choose Connect
over Cable from the Connect menu.

What the Remote Install commands do

The two commands you type on the receiving computer tell DOS to al-
low communication over the designated serial port. They are:

0 MODE COM1:2400,N,8,1,P. Sets the speed and other parameters for
the serial port.

0 CTTY COML1. Tells DOS to accept commands directly from the serial
port instead of the keyboard. That’s why the keyboard on the receiv-
ing computer stops working after typing the second line. Control re-
turns to the remote keyboard when Remote Install is complete.
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Copying and moving files and directories—Overview

With File Transfer, you can transfer files and directories between your computer and remote
computers—and between remote computers. This section summarizes the basics of File
Transfer. Subsequent sections provide detailed instructions.

| Go to illustration 9'

To allow other comput-
ers to connect to your
computer by modem or
network, you must relax
the security setup estab-
lished during installa-
tion. .

To transfer files between your computer and another computer, open
two File Transfer windows. One window (the local) represents your
computer. The other window (the remote) represents the other computer.

To open local and remote File Transfer windows at the same time you
open a connection, use any of the Connect over . . . commands on the
Connect menu. To open local and remote windows after the connec-
tion has been opened, choose Open File Transfer from the Window
menu or click the corresponding button on the LinkBar.

[1 You can also use File Transfer to copy and move files on the local
computer, without connecting to another computer. To open two
local File Transfer windows, choose Open Local File Window from
the Window menu.

Working in a File Transfer window

A File Transfer window graphically displays the directories and files on
the drives of your choice. The window is split into two panes:

0 On the left, a directory tree showing the organization of directories
and subdirectories on disk drives. Directories and subdirectories ap-
pear as branches off the root directory.

0 On the right, a pane showing the contents of the directory that is
currently selected in the left pane. The contents may include subdi-
rectories as well as files.

Work in the left pane to navigate through a drive. Once you display a
drive in the left pane, you can expand the drive to show its subdirecto-
ries. You can display any or all of your drives in the same pane.

Once a directory appears in the left pane, select it and make it the cur-
rent directory. Its contents (files and subdirectories) then appear in the
right pane.

Selecting and transferring

When you copy or move items, you transfer them from the source to
the target. You prepare the target by navigating in the target window to
display the directory into which you want to transfer the items. The di-
rectory may appear in either pane.




Using the Services: Remote Control, File Transfer, and Chat

35

Copying and moving
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Two File Transfer windows
have been opened in prepa-
ration for transferring files
from one computer to an-
other. One window repre-
sents the local computer; the
other window, the remote.

O The name of the
computer and the
current drive and
directory appear in the
title bar of each window.
By default, the left
window is local and the
right window is remote.

These directories and files on
the source have been se-

lected for copying or moving.

You can copy or move them
using drag and drop or the
Copy or Move command.

| €= Go to topic summary |

You prepare the source by selecting the items you intend to transfer.
You can select a single directory, a single file, or many directories and
files. Unless you want to select a single directory, work in the right
pane to make your selections.

Then use the mouse to drag the items and drop them onto the target.

[1 If you prefer, choose Copy or Move from the File menu—or click
the corresponding buttons in the File Transfer window—instead of
using drag and drop.

Before performing any transfer, LapLink asks you to verify the source
directory and the target directory. You can specify a different target di-
rectory and change certain options.
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Copying and moving files and directories
Opening and managing File Transfer windows

0 open File Transfer windows while connecting to another computer, choose one of the

Connect Over . . . commands from the Connect menu, and select File Transfer. You then see
two File Transfer windows, one representing the local computer, the other the remote. To open
File Transfer windows after you make a connection, choose Open File Transfer from the Window
menu. You can have several File Transfer windows open at once. You can arrange them as you
arrange other kinds of windows or reduce them to icons.

| Go to illustration 9'

By default, new File
Transfer windows are
arranged side by side.
If you want them ar-
ranged one above the

other, choose File Trans-

fer Options from the
Options menu. Under
File Transfer Window,
clear the New windows
tiled side by side op-
tion.

To open File Transfer windows while connecting:

m  Choose one of the Connect over . . . commands from the Connect
menu or click the corresponding button on the LinkBar. Under Serv-
ices, select File Transfer. (For complete information about the Con-
nect over . . . commands, see chapter 2.)

To open File Transfer windows after a connection has been opened:

m  Choose Open File Transfer from the Window menu or click the cor-
responding button on the LinkBar.

Two File Transfer windows are opened. One represents the local com-
puter; the other, the remote computer.

[] The Autoconnect feature automates this process when you connect
over a cable or by wireless. With Autoconnect, a local and a remote
File Transfer window are opened automatically. (You can modify
the Autoconnect to include Remote Control and Chat as well.)

LI If you have opened windows for more than one connection, select
a window for a particular connection before choosing Open File
Transfer. If, for example, you have Remote Control windows for
computers A and B and you want to open a File Transfer window
for computer B, select the Remote Control window for computer B
beforehand.

Opening local File Transfer windows

With LapLink, you can transfer files from one location on the local
computer to another. Transferring files on the local computer does not
require a connection to another computer.

To open File Transfer windows for the local computer only:

m  Choose Open Local File Window from the Window menu. Or click
the LinkBar button corresponding to the Open File Transfer command.
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Window

Open Local File Window

Open File Transfer
Open Remote Control

Tile Side by Side
Arrange lcons

Open Chat
Cascade Shift+Fh
Tile ¥ertically Shift+FA

Shift+F3

Refresh F5
Duplicate F&
Close All

1 Kelly's Desktop [1] c\docst*.*
+ 2 Lynn's Powerful PC [0] c\docsV*.*

The Open File Transfer command
appears on the

LinkBar as this button: &I

The Duplicate command
appears in the File Transfer
window

as this button: ﬁl

Clicking either button has the same effect
as choosing the corresponding command
from the menu.

Managing File Transfer windows

Opening and managing File Transfer windows

Choose Open Local File Window to open
local File Transfer windows and work with
files on the local computer.

After opening a connection to another
computer, choose Open File Transfer to
open File Transfer windows and ex-

change files with the remote computer.

Choose either of these commands to ar-
range windows side by side or one above
the other. These commands tile all service
windows. To tile only File Transfer win-
dows, minimize (reduce to icons) the
other windows beforehand.

After minimizing windows, choose Ar-
range Icons to move the icons so that
they do not overlap.

Choose Refresh to update information in
a File Transfer window, as when you
change floppy disks or use network drives.

Choose Duplicate to create an exact copy
of the active File Transfer window.

| €= Go to topic summary

Since File Transfer windows are windows, you can manipulate them as
you would other windows. You can, for example, close, move, resize,
and reduce them to icons. For more information about working with

windows, see the User’s Guide for Windows.

LapLink also provides special commands for displaying and arranging
windows. These commands appear on the Window menu and are de-

scribed in the illustration above.
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Copying and moving files and directories
Navigating through File Transfer windows

0 add a drive to a File Transfer window, click the corresponding drive button. (More than one

drive can appear at a time.) To select a drive and make it current, click the drive in the left
pane. To display the first level of directories in a drive, double-click the drive. To display all levels
of directories, select the drive and click the Expand button on the LinkBar. Click a directory to
select it and make it the current directory; its contents now appear in the right pane.

I Go to illustration 9]

Want to locate a par-
ticular directory or file?
Type the first letter of
its name. The highlight
moves to the next item

beginning with that let-

ter. Typing the letter

again finds the next oc-

currence. In the left
pane, you can search
for any displayed direc-
tory in the current
drive; in the right pane
you can search for any
displayed subdirectory
or file in the current di-
rectory.

A File Transfer window is split into a left and a right pane. The left
pane is designed for navigating through drives and directories. It can
display one or more drives of a local or a remote computer, though
only one drive and directory is current at a time. You can change the
level of information by expanding and collapsing a directory or an en-
tire drive.

To navigate through a drive and its directories:

1

2

If necessary, add the drive to the File Transfer window:

0 Click the appropriate drive button near the top of the window.
Or choose Select Drives from the Tree menu, select the drive,
and choose OK.

In the left pane, click the drive to select it and make it the current
drive.

The drive is now highlighted, and its contents appear in the right
pane.

Expand the drive to show directories:

O To expand just the first level of directories, double-click the
drive, or select the drive and choose Expand One from the Tree
menu.

O To expand all levels, select the drive; then click the Expand but-
ton or choose Expand All from the Tree menu.

Click a directory to select it and make it the current directory.

The directory is now highlighted, and its contents appear in the
right pane. The current drive and directory also appear in the title
bar of the File Transfer window next to the name of the computer
whose contents you are viewing.

You can expand one directory at a time as long as it has at least one
level of subdirectories below it. Expandable directories appear in
the left pane with plus signs inside their icons.
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Navigating through a File Transfer window
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g F:T:r:i g 7 est::rl'ug The files and directories in the selected direc-
Lo Maker Cpav.ini tory appear in the right pane.
+ + . .
S o The name of the current drive and directory
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also appear in the title bar of the window.
|D: 48.6ME Free (90.5ME Total] | 49 Files [393KE

| €= Go to topic summary

To expand the first level of a directory: To move upward in the
A ) A directory tree (left
m  Double-click the directory, or select it and choose Expand pane) one
One from the Tree menu. level at a
time, click
To expand all levels of a directory: this button: | E=

m  Select the directory; then click the Expand button or
choose Expand Branch from the Tree menu.

Collapsing drives and directories

Collapsing is the reverse of expanding; when you collapse, you “hide”
directory levels you have displayed. You can collapse an entire drive at
once or one directory at a time.

To collapse an entire drive at once:

m  Double-click the drive icon; or select one of its directories and
choose Collapse All from the Tree menu.

To collapse a single directory:

m  Double-click the directory, or select the directory and choose Col-
lapse Branch from the Tree menu.
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Selecting items

I n the left pane of a File Transfer window, you can select only one directory at a time. In the right
pane, you can select multiple directories and files. To select a single item, point to it and click
the left mouse button. To select several items in sequence, click the first item; then hold down
SHIFT while you click the last item. To select items out of sequence, hold down CTRL while you click
each one. You can also choose Select All or Select By from the File menu. To cancel an individual
selection, hold down CTRLand click the item.

| Go to illustration = |

If you want information
about your selec-
tions—such as the
number of files and the
total size—choose Size
of Selections from the
File menu.

You must select an item (directory or file) before you can copy or move
it. When you select an item, its name and icon are highlighted.

You can select a single item or several items:

0 You can select a single directory in either pane of a File Transfer win-
dow.

0 You can select files and multiple directories only in the right pane.

[1 By default, selecting a directory selects all of its files and its subdirec-
tories. To change the default, choose File Transfer Options from the
Options menu and clear Include subdirectories in copies. (You can
override the default when you are asked to confirm a copy or move
operation.)

To select a file or directory:

m Click the name of the file or directory.

To select two or more items in sequence:

1 Click the first item.

2 Hold down SHIFT while you click the last item.

To select two or more items out of sequence:

m Hold down CTRL while you click the items.

To select all directories and files in the current directory:
m  Choose Select All from the File menu.

[J To select everything in a drive, select the drive in the left pane be-
fore choosing Select All.

To select directories and files using the Select By command:
1 Click the source File Transfer window to make it active.

2 Choose Select By from the File menu.
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3

5

Clearing selections

In this pane, you can select
one directory at a time.

Selecting files and directories

In this pane, you can select files
as well as multiple directories.
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Click an item to select it. It is
now highlighted.

To select a group of items, click
the first item. Hold down SHIFT
while you click the last.

To select items out of sequence,
hold down CTRL while you click

them.

You can also select items using
the Select All and Select By com-
mands on the File menu.

| €= Go to topic summary

In the Filter box, type the name of a file or directory. Or use wild-
cards to specify items with similar names. For example, typing

* DOC selects all files with the .DOC extension. Leaving the default
** selects all files and directories.

You can specify several criteria at once by typing them one after an-
other and inserting a space or a comma between them. For exam-
ple, typing *.DOC,*.TXT displays all files with these extensions.

If you want to select according to date, select Enable Date/Time
Range. Then type the dates and times under Oldest File and Newest

File.
Choose OK.

To clear an individual selection:

m  Hold down CTRL while you click the item.

To clear all selections:

m Choose Clear Selections from the File menu.
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Copying and moving files and directories
Copying or moving using drag and drop

efore transferring items using drag and drop, navigate in the target window until you see the
drive and directory to which you want to transfer the items. In the source window, select the
items. Then make sure that the source and the target are both showing and the source window
is active. To copy, drag the selection and drop it onto the target (if you are copying to a target on
the same drive, hold down CTRL while you drag and drop). To move, hold down SHIFT while you
drag and drop (if your are moving to the a different location on the same drive, you do not have

to use SHIFT).

Go to illustration = |

You can transfer items
by dragging them with
the mouse. Or you can
use the Copy and
Move commands, as
explained in the next
section.

Before attempting to
transfer between com-
puters, open a File
Transfer window for
each of them.

When you copy or move, you transfer items from one location (the
source) to another (the target). With the mouse, you can simplify the
process through LapLink’s “drag and drop” feature.

You can copy or move a single directory, a single file, or many selected
directories and files. (The process of selecting is covered in the previous
section.)

You can copy or move items:
0 From one File Transfer window to another.

0 From one location in a File Transfer window to another location in
the same window.

0 From one File Transfer window to the icon of another File Transfer
window. Select the target directory before minimizing the window.

To copy or move items using drag and drop:

1 Navigate in the left pane of the target window to display the direc-
tory into which you want to transfer the selections.

2 In the source window, select the items you intend to transfer. Make
sure that the source and the target are both showing.

3 Place the mouse pointer over a single item or one of several items
you have selected on the source.

4 Hold down the left mouse button, drag the selection to the target,
and release the mouse button.

0 If you are dragging to a different drive, the selections are copied.
0 If you are dragging to the same drive, the selections are moved.

0 Holding down CTRL during drag and drop always copies. Hold-
ing down SHIFT always moves. Press each key before you start to
drag; release it after releasing the mouse button.
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Copying and moving using drag and drop
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The dialog displayed next lets you verify the source and the target,
change the target, and set options. Do any of the following:

0 Under To, verify the target. You can choose a different computer
from the Computer drop-down list; in the Directory box, you can
type any drive and directory already on the target.

O Under Options, select or clear the options as you wish.
Choose OK.

You now see a dialog box reporting on the operation as it proceeds.
Choose Cancel to halt the operation.

If a confirmation dialog appears, select the files you want to transfer
and choose OK.

You now see a dialog reporting on such details as the number of
files transferred and the transmission time. Choose OK.

Tips for drag and drop

O

|

Dropping onto a drive puts the selections at the first level of the
drive (the root directory).

Dropping onto a directory puts the selections inside the directory.
Dropping onto a file puts the selections on the same level as the file.

When you transfer directories that are not on the target already, the
directories are created automatically. You do not have to create
them yourself. >
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Copying and moving files and directories
Copying or moving using commands

Before transferring items using the Copy or Move commands, you can save time by navigating
in the target window until you have selected the target directory. In the source window select
the items and make sure that the window itself is selected. Choose Copy or Move from the File
menu. Ensure that the target computer name and directory are correct. Change them if they
aren’t. Select or clear the options as you wish. Choose OK to begin the transfer.

Go to illustration = |

When you copy or move, you transfer items from one location (the

source) to another (the target). You can copy or move a single direc-
tory, a single file, or many selected directories and files.

Before attempting to To copy or move items using commands:

transfer between com-

puters, open a File 1
Transfer window for

each of them.

Navigate in the left pane of the target window to select the direc-
tory into which you want to transfer the selections.

In the source window select the items you intend to transfer.

With the source window still active, choose Copy or Move from the
File menu. Or click the corresponding button near the top of the
window.

The next dialog lets you verify the source and the target, change
the target, and set options. Do any of the following:

O Under To, verify the target. You can choose a different computer
from the Computer drop-down list and type a different drive
and directory in the Directory box.

O Under Options, select or clear the options as you wish. These op-
tions are explained in detail later in this chapter.

Choose OK.

You now see a dialog box reporting on the operation as it proceeds.
Choose Cancel to halt the operation.

If a confirmation dialog appears, select the files you want to transfer
and choose OK.

You now see a dialog reporting on the number of files transferred
and the transmission time, among other matters. Choose OK.

When you transfer directories that are not on the target already, the
directories are created automatically. You do not have to create
them yourself.
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Using the Copy and Move commands

This window has been prepared This window has been prepared as the

as the target. It will receive files source. Several files have been selected

in the current directory (in this and the window remains active, as indi-

case, the DESIGNW directory). cated by the color of the title bar.
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Transfer windows open,
you can select one of
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O You can type a different
Before choosing OK, select or clear these target drive and directory
options as necessary. in the Directory box.

| €= Go to topic summary |
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Synchronizing directories with SmartXchange

You can use the SmartXchange command to synchronize two directories in a two-way
exchange of files. You can limit the scope of the operation by including only the files already
in both directories. You can also use SmartXchange to update an archive directory quickly. In either
case, older files are overwritten, but no files are deleted.

| Go to illustration = |

Synchronizing directories

With SmartXchange, If you have ever copied files back and forth between computers so that
you determine the they share the latest files, you have synchronized. Unlike the usual
items to be copied by copy operation, synchronization works in two directions: from one di-

selecting the directory .
containing the items, rectory to the other and back again.

not by selecting the With SmartXchange you can accomplish this in one operation, one di-
items themselves.

Select the directory in rectory at a time. You can increase the scope of the operation by includ-
the left pane of a File ing subdirectories within the directory. You can limit its scope by
Transfer window. exchanging only the files that are on both directories already.

To use SmartXchange to synchronize directories:

The SmartXchange 1 In the left pane of both File Transfer windows, select the directory
command appears (not an entire drive) containing the files you want to exchange.

in a File Transfer

window as P I 2 From the SyncTools menu, choose SmartXchange or choose the cor-
this button:

responding button in the File Transfer window.

3 Verify that the source and target are correct. If necessary, change
the target.

4 If you want to include subdirectories in the exchange, make sure
that Include Subdirectories is selected.

5 If you want merely to update files—and not add new ones—select
Transfer only if files are already on target. If you want the two direc-
tories to be identical, clear the option.

6 Make sure that One-way transfer only is not selected.

7 Choose OK.

Updating directories

You can also use SmartXchange to simplify the process of updating a
set of files you have archived already.

To use SmartXchange to update an archive directory:

1 In the left pane of the target (archive) window, select the directory
you want to update.
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Synchronizing directories

LapLink for Windows
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In the left pane of the source window, select the directory contain-
ing the files you want to archive.

From the SyncTools menu, choose SmartXchange.

Verify that the source and target are correct. Change the target if

necessary.

If you want to include subdirectories in the exchange, make sure
that Include Subdirectories is selected.

If you want merely to update files—and not add new ones—select
Transfer only if files are already on target. If you want the two direc-
tories to be identical, clear the option.

Make sure that One-way transfer only is selected.

Choose OK.
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Replacing one directory with another: Clone Directory

he Clone Directory command replicates one directory onto another by adding, deleting, and

updating files on the target until they match those on the source. After opening the target
and the source directories, choose Clone Directory from the SyncTools menu. You then have the
choice of including or excluding subdirectories.

| Go to illustration = |

With Clone Directory,
you determine the
items to be copied by
selecting the directory
containing the items,
not by selecting the
items themselves.
Select the directory in
the left pane of a File
Transfer window.

Clone Directory replaces one directory (the target) with another (the
source). The effect is the same as deleting everything on the target and
copying everything from the source.

Cloning a directory adds and updates target files until they are identi-
cal to those on the source. In addition, it deletes any target file that has
no counterpart on the source.

It’s the deletion of files that makes Clone Directory useful, particularly
when you are maintaining a backup directory. With the usual copy op-
eration, the backup directory over time accumulates all the files you
have deleted from the source. With Clone Directory, those unwanted
files are removed with each backup.

Use this command with caution. Any subdirectory or file not on
= the source will be deleted from the target.

To replace one directory with another:

1 In the left pane of the target window, select the directory whose
contents you want to replace.

2 In the left pane of the source window, select the directory whose
contents you want to reproduce.

3 With the source window still active, choose Clone Directory from
the SyncTools menu.

4 Verify that the source and target are correct. Change the target if
necessary.

5 If you want to reproduce subdirectories, make sure that Include Sub-
directories is selected.

6 Choose OK.

Cloning an entire drive

Used with caution, Clone Directory is an efficient way to replicate an
entire drive onto another. If you are a system administrator or experi-
enced user, you might find Clone Directory useful for setting up new
computers.
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Replacing one directory with another
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Caution: Do not clone one boot drive onto another unless the com-
puters are operating under the same version of DOS. Do not clone a
non-boot drive onto a boot drive, even if the DOS versions match.
Also, do not copy hidden system files; LapLink will not copy these
files without your confirmation.

To replace one drive with another:
1
tents you want to replace.

tents you want to reproduce.

the SyncTools menu.

(o2 &) B Y

Choose OK.

In the left pane of the target window, select the drive whose con-
In the left pane of the source window, select the drive whose con-
With the source window still active, choose Clone Directory from

Verify that the source and target drives are correct.

Make sure that Include Subdirectories is selected.
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Speeding file transfers with SpeedSync

hen you are updating files, SpeedSync can shorten the transfer time by sending only the
parts of the files that have changed since the last update. SpeedSync is most effective when
you update files that have not been changed extensively since the last update. In other
circumstances, you may speed transfers by choosing SpeedSync from the SyncTools menu and

disabling it.

Go to illustration 9'

SpeedSync is designed to cut transfer times when you are updating
files. It has no effect when you are copying files that are not on the tar-
get before you copy.

SpeedSync works like this:

0 Before afile is copied, the target is searched for a file with the same
name. If none is found, the entire file is copied. Otherwise, the two
files are compared to locate changes in the source file.

0 Only the changes located in the source file are copied.

The time necessary to locate changes is usually more than offset by the
smaller amount of data that has to be transferred. The reverse may be
true in some circumstances, particularly when you update many files
that have been changed extensively. In such cases you can cut transfer
time by disabling this feature.

SpeedSync is ideal for updating your own files, downloading changes
to files that you carry for informational purposes only (such as price
lists), and for backing up your own information (contact-manager files,
for example).

| SpeedSync is a tool for decreasing transfer times. It does not merge

= the contents of two files. The contents of one file will always re-
place the contents of the other. If you need to merge databases,
schedules, or other shared files, see the documentation for the appli-
cation in which they were created.

To disable SpeedSync:

m From the SyncTools menu, clear SpeedSync (remove the check
mark).

Determining the effects of SpeedSync

LapLink records statistics about File Transfer operations in which Speed-
Sync is in effect. It records the number of bytes that would have been
transferred without SpeedSync and the number that was actually trans-
ferred. It also calculates the difference.
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How SpeedSync works

With SpeedSync Without SpeedSync
With SpeedSync, D — | D Without Speed- N
source and target — » Sync, source and »
files are compared — | target files are not |
to locate changes compared for —
in the source files. D D changes.
Only the changes —_ # Entire files are cop- #
in the source files - L] ied, usually result- L=
are copied, usually ing in slower —
resulting in faster D D transfers.
transfers. —
= aud
L
Except for a difference in transfer times, the
results are identical.
=) SPEEDSENE™
-Most Recent T f History

To review the effect of SpeedSync on
your past file transfers, choose Speed-
Sync Statistics from the SyncTools
menu.
The statistics for your most recent
copy operation appear on the left;
the compiled statistics for earlier op-

Total: 1459KB Total: 3693 KB - -
B Totd B Tota erations appear on the right.
Il Sent: 53.6 KB Il Sent: 79.0 KB
[ Savings: 92.3 KB [l Savings: 290.3 KB

| €= Go to topic summary |

To view SpeedSync statistics:

m  From the SyncTools menu, choose SpeedSync Statistics.

You now see a graphic representation of the statistics for your most re-
cent SpeedSync transfer as well as a history of previous SpeedSync
transfers.

[1 To delete all statistics from the history, choose Reset History. Only
the statistics for the most recent transfer are retained.
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Controlling a host computer

hen you open a Remote Control window on your computer, you become the guest, and

the remote computer displayed on your screen becomes the host. As a guest, you can view
and operate the host computer as if you were sitting in front of it. The host images appear on
your screen in a Remote Control window within the LapLink workplace.

Go to illustration 9'

You cannot open a con-
nection to a remote
computer by modem
or network unless the
default security setup
on that computer has
been changed to grant
yOu access.

No one else can con-
trol your computer
while you are using Re-
mote Control. Nor can
a computer be control-
led by anyone else
while you are control-
ling it..

Remote Control provides a way to operate another computer at a dis-
tance. You begin Remote Control as soon as you open a Remote Con-
trol window. While you are working in this window, your mouse
moves the mouse pointer on the remote computer, your keyboard
types characters on the remote computer, and your Remote Control
window shows the remote computer’s screen.

Remote Control terminology
A Remote Control session creates two kinds of LapLink users:

Guest. The Remote Control window and your mouse and keyboard
are your links to the host computer. Working in the Remote Control

window, you use your mouse and keyboard to operate the host. Your
work is processed on the host computer.

Host. There is no command associated with becoming a host. Your
computer need only be running LapLink and set up to allow incoming
connections and serve as a host. You do not need to be at your com-
puter. On the other hand, you may want to join the guest as an ob-
server or as an active participant.

[1 Ifahost is to be controlled at DOS, it must be prepared by loading
Lai Link TSR programs beforehand. For more information, see page

Opening a Remote Control window

As a guest, you can open a Remote Control window at the same time
you connect to the host or after the connection is made. Because
LapLink supports multiple connections, you can maintain several Re-
mote Control windows, one for each host computer.

To open a Remote Control window while connecting:

m  Choose one of the Connect over . . . commands from the Connect
menu or click the corresponding button on the LinkBar. Under Serv-
ices, select Remote Control. (For complete information about the
Connect over . . . commands, see chapter 2.)
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To open a Remote Control window after a connection has been
made:

m  Choose Open Remote Control from the Window menu or click the
corresponding button on the LinkBar.

[1 If you have more than one connection, select a window for the de-
sired connection before choosing Open Remote Control.

What you see

The host screen appears on your screen as a window within the
LapLink workplace. The name of the host computer appears in the win-
dow’s title bar. You can move, resize, minimize, or maximize it as you
would any other window.

If you prefer to display the host screen across your entire screen, in-
stead of a window, press CTRL+SHIFT+F. Press CTRL+SHIFT+F again to re-
turn to the window view. For more information about changing your

view of the host, see the hext section,.

[1 A host screen can be made to display full screen by default. To set
this option choose Remote Control Guest Options from the Op-
tions menu and select Always Use Full-screen. The Remote Control
window then alternates between full screen and icon; the window
view is not available.

Viewing the host screen within the LapLink workplace

€= Go to topic summary
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Controlling a host computer

Viewing the host

As the guest, you can change your view of the host in two ways. To switch between a window
and a full screen view, press CTRL+SHIFT+E To switch between a normal (partial) view to a view
that is scaled to fit within the viewing area, press CTRL+SHIFT+S If you are viewing the host in a
window, you can make the same changes by choosing Full Screen or Scale to Fit from the View

menu.

Go to illustration = |

You can change the
key combinations used
for changing the view
of the host by choos-
ing Remote Control
Guest Options from
the Options menu. For
more information see

the jpext sectior].

There are two ways in which you change your view of the host:

0 Full screen vs. window. With full screen, the image of the host occu-
pies all of your screen; all of your windows, including the LapLink
workplace, are hidden. Otherwise, the image appears in a window
within the LapLink workplace.

0 Scaled-to-fit vs. normal. With scaled to fit, you always see all of the
host’s screen, whether you are working in full screen or window.
Unless the image is scaled to fit, you may see only part of the host’s
screen at a time.

Alternating between full screen and window view

Viewing the host in full screen gives more area in which to view and
control the host. Since the rest of your LapLink workplace is hidden,
however, you must switch to a window view before you can choose
LapLink commands or use other service windows.

To switch from window to full screen view:

m  Choose Full Screen from the View menu. Or press CTRL+SHIFT+F.
To switch from full screen to window view:

B Press CTRL+SHIFT+F.

[1 While working in full screen, you can also switch to a window from
the LapLink workplace on the host: If LapLink is an icon, double-
click it to restore it to a window. Then click the icon representing
your Remote Control window and choose Guest Windowed View.

[1 To make Remote Control alternate between full screen and icon, by-
passing the window view, choose Remote Control Guest Options
from the Options menu and select Always Use Full Screen.

Alternating between scaled-to-fit and normal view

When you cannot see the entire host screen, you can scale the image
to fit within the window or screen in which it is displayed. Unless the
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Changing your view of the host computer
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By default, your view of the host screen

CTRL+SHIFT+F

appears in a window within the LapLink

workplace.

When you switch to full screen view, the
host screen occupies your entire screen,
hiding the LapLink workplace.
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or Scale to Fit

Until you scale your view of the host to

fit within your viewing area, you may not

see all of the host screen at once.

When you scale the view to fit, you see
the entire host screen at once.

| €= Go to topic summary

host image is scaled to fit, you may have to use the scroll bars to see
parts of the screen that do not fit within the viewing area.

To switch between scaled-to-fit and normal view do either of these:

m  While working in a window, choose Scale to Fit from the View

menu. Or press CTRL+SHIFT+S.

While working in full screen, press CTRL+SHIFT+S. Or click the icon

in the host’s LapLink workplace which represents your connection,

and choose Guest Scale to Fit.
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Controlling a host computer
Customizing keyboard control

By default, Windows system keys pressed on the guest computer take effect on the host. If you
want the system keys to operate on the guest while you are working in a Remote Control
window, choose Remote Control Guest Options from the Options menu and select Execute on
Guest. This command also lets you change the key combinations that control your view of the
host.

Go to illustration = |

Windows system keys

Windows system keys are key combinations that perform a variety of
tasks. Pressing ALT+TAB, for example, switches to the program you used
last. By default, LapLink sends most system keys to the host during Re-
mote Control: pressing ALT+TAB on the guest therefore switches to the
program last used on the host.

With certain exceptions, you can make system keys work on your own
computer (the guest) when you are working in a Remote Control window.

[1 Windows system keys always take effect on the host when you are
using Remote Control in the full screen view.

If you intend to control To change the Windows system keys default settings:
a remote computer us- R R
ing the keyboard exclu- 1 Choose Remote Control Guest Options from the Options menu.

sively (without a

mouse), set the Win- 2 Under Windows System Keys, select Execute on Guest.

dows system keys to 3 Choose OK
execute on your com- '
puter (the guest). When Listed below are keys that are not affected by this setting:
you want the keys to
execute on the remote Keys Where they are executed
computer (the host),
switch to the full screen CTRL+ESC (Windows Task List) Guest
view.
----- F1 (Help) Host
Arrow keys
PRINT SCREEN Both guest and host

ALT+PRINT SCREEN

Remote Control shortcut keys

LapLink offers two shortcut keys to change your view of a host screen.
Pressing CTRL+SHIFT+F switches between full screen and window view
of the host. Pressing CTRL+SHIFT+S switches between scaled-to-fit and
normal view. (See thelprevious section] for more information.)
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Scaling Toggle:

|Cul + Shift + F \ 12x16
|16 8

i

|Cuel + Shift + § ~

option.

[ [ Always Use Full-screen

Remote Control DisplayAs Each character is:

Host Lacking on Ci
@ Mo Locking Requested
O Defined in Address Book
! For Any Connection:

I™ Blank Screen
I” Disable Mouse
I” Disable Keyboard

Customizing keyboard options for Remote Control

-
indoms Systom K B — When you are working in a Remote
Wi stem Key: Font R .
P — 4“,- e Control window, the Windows system
O Eecute on Guest pxa2 keys you press on your computer take
Shottcut Key G effect on the remote computer.
Full-screen Toggle: e [ Dowre |
loule Defauli If you prefer to have these keys take

effect on your computer, select this

W\\ With this option, you can change the
DCeres \\ shortcut key that alternates between

full screen and window view.

With this option, you can change the
shortcut key that alternates between
scaled to fit and normal view.
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You can change these default key combinations to certain other combi-
nations. (To avoid interference with other LapLink and Windows short-
cut keys, you are limited in your choice of replacements.)

To change the LapLink shortcut key combinations:

1 Choose Remote Control Guest Options from the Options menu.

2 Click in one of these boxes:

O Full-screen Toggle. Changes the shortcut key that alternates be-
tween full screen and window.

0 Scaling Toggle. Changes the shortcut key that alternates be-
tween scaled to fit and normal view.

3 Press a key combination. LapLink records any valid key combina-
tion, replacing the original. For valid replacements, see the table be-

low.

Allowable shortcut key combination

Full Screen Toggle

ALT+SHIFT

CTRL+SHIFT

ALT+SHIFT+N (where N is a number or letter)
CTRL+SHIFT+N (where N is a number or letter)
ALT+CTRL+SHIFT+N (where N is a number or letter)

Scaling Toggle

Same as above
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Hosting a Remote Control session

hen you allow your computer to be remote controlled, you become the host to a guest

computer. For Remote Control to take place you need only be running LapLink for
Windows—-you do not need to be at your computer. Sensitive information is protected by the
conditions of the connection. You can grant greater access, or limit these conditions, through the
log-in list in the LapLink security system.

Go to illustration = |

To allow other comput-

ers to control your com-

puter by modem or
network, you must re-
lax the security setup
established during in-
stallation. The only
other action needed to
prepare a host is to run
LapLink.

As a host you have control over who can connect to your computer
and the kinds of services the guests can use. For example you can limit
a prospective guest to Remote Control only, or allow access to Chat
and File Transfer as well. You make these determinations through the
LapLink security system. You can also use the Remote Control Host Op-
tions command to grant locking privileges to guests.

You can leave the host computer unattended, giving one authorized
user exclusive control at a time. Or you can stay at the computer and
interact with the guest by trading off control. For example, the two of
you could edit a document together, participate in a training session,
or explore a new program.

[1 A computer can serve as a host to only one other computer at a
time. In the meantime, other computers can open File Transfer and
Chat connections to the host.

What you see as a host

When a guest connects to your computer and begins Remote Control,
your LapLink workplace is minimized. When you double-click the
icon, the LapLink workplace is restored to a window.

[] You can make the LapLink workplace remain a window when a
guest connects: choose Remote Control Host Options from the Op-
tions menu and clear Minimize when this computer is a host.

At the bottom of the LapLink workplace you see an icon for the Re-
mote Control connection. The icon is identified by the name of the re-
mote computer. Clicking this icon displays a Windows menu with
standard commands. Choosing Close closes the Remote Control con-
nection.

Hosting a Remote Control session in DOS

There may be times when a guest needs to run your DOS programs in
DOS or as a full-screen display in