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What is
LapLink CE?

LapLink CE lets you access files and information on a
remote computer from your Handheld PC. You can connect
to your office computer from home after work hours,
access office files when you’re on the road, or work on a
project from a remote work site.

Host computer

With LapLink CE on
your Handheld PC,
you can read e-mail
and access other
information on your
office computer or
another remote com-
puter. Your Handheld
PC serves as the
guest computer. The
remote computer is
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Guest computer

Using LapLink CE, you can leave your desktop
computer behind and access its resources, from
your Handheld PC, as though you were still sitting
in front of the desktop. This process is called
remote control.

Guest computer Your Handheld PC is the guest
computer. The contents of the other computer
appear on the screen of your Handheld PC, in
LapLink CE. You can use your keyboard and stylus
to operate the other computer. You can run pro-

grams and files on that computer. If someone is
working on the other computer, you can both col-
laborate in the same program by taking turns with
the keyboard and mouse or stylus.

Host computer Your office or remote computer
is the host. It must be running the appropriate
desktop version of LapLink (see page 8) and
should be accessible by modem or Remote Net-
working (TCP/IP). You do not need to be at the
host computer to connect using LapLink.




v Your Windows CE Handheld PC can only be a
guest computer; it cannot serve as a host com-
puter to other computers.

Access e-mail and e-mail attachments

LapLink CE allows you to use e-mail as you cur-
rently do on your desktop computer. Using the
desktop as your host computer, connect to it by
modem or Remote Networking, and then open
e-mail messages and attachments as you normally
do. Connecting directly to your e-mail account pro-
vides these advantages:

> You can open your Inbox without synchronizing
your e-mail folders as you do when working
offline.

% You have access to e-mail folders that you can-
not access if you synchronize from your Hand-
held PC.

% You can open attachments on your host com-
puter without having to convert them to Pocket
file formats.

> You do not have to set up your Inbox on your
Handheld PC for Remote Networking.

> You can attach files located on your host com-
puter or network to e-mail messages.



Requirements

General requirements for Windows CE
Handheld PCs

% Microsoft Windows CE 2.0 (version 1.0 is not
supported)

>* MIPS or SH3 processor
* 8 MB RAM
* 1.6 MB disk space free

> A built-in modem or a compatible Windows CE
modem

> Stylus or compatible pointing device

General requirements for the host computer

* Desktop or laptop computer running LapLink for
Windows 95, LapLink for Windows NT, Remote
DeskLink, LapLink Technical, or LapLink Profes-
sional

% System requirements for version of LapLink
installed (see that version’s documentation)

% Microsoft mouse or compatible pointing device

% CD-ROM drive or access to one over a network

Make sure that your Handheld PC and your host
computer meet the minimum requirements for LapLink
connections.

Requirements for Direct Modem
connections

* The Handheld PC must have a built-in modem
supplied by the Handheld PC manufacturer or a
compatible Windows CE modem.

* The host computer must have a modem that
meets the requirements for the installed version
of LapLink.

Requirements for Remote Networking
(TCP/IP) connections

* The Handheld PC must have a built-in modem
supplied by the Handheld PC manufacturer or a
compatible Windows CE modem.

* The Handheld PC must also have a working
Remote Networking connection to the host com-
puter.

* The host computer must be accessible through
a dial-up server that supports incoming Remote
Networking connections. Such servers include
Novell NetWare Connect, Shiva NetModem, and
Windows NT Remote Access Server.

Requirements for Internet connections

* The Handheld PC must have an Internet (ISP)
account with Remote Networking set up in Win-
dows CE.



Installing and

From your host computer, install LapLink CE on your

Conﬁguring Handheld PC. Then configure LapLink on the host so that you
. can connect to it from your Handheld PC.
LapLink CE

Installing and starting LapLink CE on your Handheld PC

You install LapLink CE by running Setup on the
host computer. LapLink CE files are then trans-
ferred to the Handheld PC and the program is
installed.

To install LapLink CE:

1 Connect your Handheld PC to your host com-
puter using Windows CE Services.

2 Do one of the following:
* If you downloaded LapLink CE from the Inter-

net to your host computer, double-click the
downloaded file.

* If you received LapLink CE on a CD-ROM disk,
insert the disk. Then open Windows Explorer
and double-click Setup.exe on the CD-ROM
drive.

3 Follow the instructions that appear on your host
Computer's screen.

To start LapLink CE:

B Double-tap the LapLink CE desktop shortcut on
your Windows CE desktop.

Or tap the Start button, point to Programs, and
then tap LapLink CE.



Preparing the host computer for LapLink CE connections

Security
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The computer that will play host to your Handheld
PC must be running one of these versions of
LapLink:

* LapLink Technical

% LapLink Professional

>} Remote DeskLink

> LapLink for Windows 95 version 7.0 or 7.5
* LapLink for Windows NT version 7.5

For system requirements and installation instruc-
tions, see the documentation for the version of
LapLink you intend to use.

Setting up the host computer

Before you begin using LapLink CE, make sure that
LapLink on the host computer is set up to accept a
connection from your Handheld PC. You can give
yourself (or any other LapLink user) access by
adding an entry to the LapLink Log-in List.

To set up a host computer to accept a connec-
tion from your Handheld PC:

1 In LapLink, click the Security button on the Link-
Bar. Or click Security on the Options menu.

2 On the General tab, click Log-in List Only.

3 On the Log-in List tab, add an entry to give
yourself (or another LapLink user) access.



4 Specify the log-in name and the password nec-
essary for access.

5 Under Services, ensure that the Remote Control
box is checked. (The settings for the other services
as well as Modem Callback are irrelevant in
LapLink CE connections; their boxes may be
checked or not.)

6 Under Locking, check the appropriate boxes if
you want to be able to blank the host computer’s
screen and lock its keyboard and mouse.

1f security is not an issue, you can open your
computer to any LapLink user: click the Security
button on the LinkBar and then click Anybody
(Public System). Use this option with caution!



Connecting You can connect your Handheld PC to the host computer by

modem or Remote Networking (TCP/IP). If both computers have a
tO the hOSt modem, the better choice is Direct Modem. If your host computer
does not have a modem but is connected to a network or the
Internet, use Remote Networking (TCP/IP).

computer

Before you can connect to the host computer: You have two options for connecting:
> Your Handheld PC must be running LapLink CE.

* The host computer must be running LapLink
(see page 8 for supported versions).

* The connection method you use—modem or
Remote Networking (TCP/IP), including Inter-
net—must be active and available.

* You may need to provide a log-in name and * Manually enter password, phone number, and
password in order to connect. other information when you connect.

* If you plan to connect to a computer more than
once, create a connection and store password,
phone number, and other information. Then use
the connection to save time when you connect
to that computer in the future.

10



Connecting by Direct Modem
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Connecting to another computer by modem is
probably the easiest way to connect. Both the host
computer and the Handheld PC must be equipped
with a modem attached to a phone line, and
LapLink must be running on both.

Setting up a Direct Modem connection

You can simplify the process of opening connec-
tions to a host computer by setting up a connec-
tion on your Handheld PC first. You do not need to
be connected to do this.

To set up a Direct Modem connection:

1 Double-tap the Add New Connection icon. Tap
Direct Modem, and then tap Next.

Or on the File menu, tap Add New Connection,
tap Direct Modem, and then tap Next.

2 In the Name box, type a name for the connection.
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The name will be used to label the icon in the
LapLink window.

Under Phone Number, type the phone number
and other dialing information for the host com-
puter.

To determine how the number will be dialed (with
or without the area code, for example) tap the
Dial Properties button.

If you set up LapLink on the host computer to
require that you log in when you connect, type
your log-in name and password under Security.

Specify whether you want to blank the host
computer’s screen or disable the host com-
puter’s mouse or keyboard when you connect by
tapping the locking settings: Blank Screen, Dis-
able Mouse, Disable Keyboard.

6 Tap Finish.



Using a Direct Modem connection

After setting up a
Direct Modem con-
nection, you can use
it to connect to the
host computer, with-
out using Windows
CE Services: just
double-tap the icon
for the connection.

|
File View Help |
—

Add Mew
Connection

Office
COmputer

To connect by Direct Modem using a saved
connection:

1 Start LapLink CE.
LapLink must be running on the host computer, too.

2 Double-tap the connection’s icon in the LapLink
window. Or tap the connection’s icon, and then
tap Connect on the File menu.

Once the connection is made, the contents of the

host screen appear on your Handheld PC, in
LapLink CE.
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v If you can’t connect, ensure that the host com-

puter is set up to let you connect and that Remote
Control is allowed in Security settings on that com-
puter. For more information, see page 8.

Connecting manually by Direct Modem

You can also connect by modem without setting up
a connection first.

To connect manually by direct modem:
1 Start LapLink CE.
LapLink must be running on the host computer; too.

On the File menu, tap Connect Manually, and
then tap Direct Modem.

3 Specify settings for dialing the host computer,
logging in to the host computer, and locking and
blanking the host screen.

4 Tap OK to connect.

If prompted, type your log-in name and pass-
word. The connection is made, and the host com-
puter’s screen is displayed.



Connecting by Remote Networking (TCP/IP)

|
To set up a Remote Networking File view Help | | @[] x| [-2 =] I
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If you have Remote Networking (TCP/IP) set up on This name will be used to label the icon in the
your Handheld PC, you can use it to dial in to your LapLink CE window.

host computer through your corporate network.
3 In the Use This Connection list, tap the name of
Setting up a Remote Networking connection the Remote Networking connection you set up

You can simplify the process of opening connec- for this connection.

tions to a host computer by setting up a Remote
Networking connection on your Handheld PC first.
You do not need to be connected to do this.

If you have not set up the connection, tap the
New button to open Windows CE Remote Net-
working. Specify connection settings, and then

To set up a Remote Networking (TCP/IP) con- tap OK.

nection: .

1 Double-tap the Add New Connection icon. Tap 4 Type the h.OSt COMEUIEEE L» @1 eIEss 7 id Cof-
Remote Networking (TCP/IP), and then tap nect to This PC box.
Next.

_ _ v You can determine the IP address of the host
Or on the File menu, tap Add New Connection. computer by running LapLink on that computer
Tap Remote Networking (TCP/IP), and then tap and opening Port Setup from the Options menu.

Next. Click TCP/IP Network in the Ports list, and then
2 In the Name box, type a name for the connec- click Configure. (Users of LapLink for Windows
tion. NT, see Help for your program.)
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5 Under Security, type the log-in name and the
password you must provide in order to gain
access to LapLink on the host computer.

6 Tap Blank Screen, Disable Mouse, and Disable
Keyboard to specify the kind of locking you want
to take effect on the host computer when you
connect.

7 Tap Finish.
An icon with the name that you typed appears in
the LapLink window.

Connecting by Remote Networking using a
saved connection

After setting up a
Remote Network-
ing connection,
you can use it to
connect: just dou-
ble-tap the icon for
the connection.

File View Help |@l
T E

Add Mew
Connection

To connect by Remote Networking (TCP/IP)
using a saved connection:

1 Start LapLink CE.

LapLink must be running on the host computer as
well.
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2 Double-tap the connection’s icon shown in the
LapLink CE window. Or tap the connection’s
icon, and then tap Connect on the File menu.

3 Click the Connect button.

If prompted, type your log-in name and pass-
word. The connection is made, and the host com-
puter’s screen is displayed.

v If you can’t connect, be sure to check that the
host computer is set up to let you connect and that
Remote Control is allowed in Security settings. For
more information, see page 8.

Connecting manually by Remote Networking
(TCP/IP)

You can also connect by Remote Networking with-
out using a saved connection or saving settings for
a future connection.

To connect manually by Remote Networking
(TCP/IP):

1 Start LapLink CE.
LapLink must be running on the host computer, too.

2 On the File menu, tap Connect Manually, and
then tap Remote Networking (TCP/IP).

3 Specify settings for connecting, logging in, and
locking and blanking the host computer.

4 Tap OK to connect.

If prompted, type your log-in name and pass-
word. The connection is made, and the host com-
puter’s screen is displayed.



Setting up Internet connections

For the cost of a connection to a local Internet ser-
vice provider (ISP), you can connect to your host
computer over the Internet from anywhere in the
world. All you need to know is the host computer’s
IP (Internet) address or its WINS server name.

How you make a connection over the Internet
depends on how the host computer accesses the
Internet:

> If the host computer uses a direct connection
from a corporate network, the computer’s IP
address is probably permanent.

> If the host computer uses a modem connection
to an Internet provider, the computer’s IP
address is assigned dynamically; that is, it's dif-
ferent each time that the computer connects to
the Internet.

v LapLink connections over the Internet may be
prevented if one of the computers is on a private
or corporate TCP/IP network behind an Internet
firewall. If this occurs, a network administrator
should open port 1547 (see the LapLink documen-
tation for the host computer).

Connecting to a host computer with a
temporary Internet address

Traveling Software offers a WINS server as a free
service to its registered users. This service
matches a Windows computer name to its current
Internet address. Once users have configured their
computers for the same WINS server, they can
locate each other using their WINS names.
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To configure your Handheld PC for the Travel-
ing Software WINS server:

1 Tap the Windows CE Start button; tap Programs;
tap Communication; and then tap Remote Net-
working.

2 Tap the connection set up for your Internet pro-
vider, and then tap Properties on the File menu.
3 Tap the TCP/IP Settings button.

On the Name Servers tab, clear the Server-
Assighed Addresses box.

5 In the Primary WINS box, type this address:
198.102.198.10

6 Tap OK, then tap Next, and then tap Finish.

Configuring the host computer for the
Traveling Software WINS server

Like your Handheld PC, the host computer must
also be configured to use the Traveling Software

WINS server. For instructions, see the LapLink doc-
umentation for the host computer.

In addition, you must determine the Windows
computer name on the host so that you can spec-
ify it to connect. For instructions, see the LapLink
documentation for the host computer.

Connecting to a host computer over the
Internet

To connect over the Internet:

1 Make sure that both the host computer and the
Handheld PC are connected to the Internet.



2 On the File menu, tap Connect Manually, and
then tap Remote Networking (TCP/IP).

3 In the Connect to This PC box, type the host
computer’s IP address.

If you are connecting using the WINS server to a
host computer with a temporary Internet

16

address, type the computer’s Windows computer
name instead.

4 Tap OK.

v/ You can also connect over the Internet using a
saved connection. Double-tap the connection’s icon
shown in the LapLink window. Or tap the connec-
tion’s icon, and then tap Connect on the File menu.



Changing your
view of the host

screen

Once the host computer is connected to your
Handheld PC, the contents of the host screen
appear on the screen of the Handheld PC, within
the LapLink CE window. From the Handheld PC,
you can then read your e-mail and perform other
tasks just as if you were sitting in front of the host
computer itself.

Because the screen of your Handheld PC is small,
you cannot view the entire host screen at a resolu-
tion in which you can work easily. To operate the
host computer you will want to change your view
of its screen from time to time, as your work
requires.
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When you are controlling a full-sized host computer from a
Handheld PC, you are usually viewing just part of the host
screen at any time. Using various LapLink CE tools, however,
you can shift your view to other parts of the screen.

In LapLink CE, you change your view of the host
screen in several ways:

% Zoom out temporarily to select another view.

% Zoom in or out to different magnification levels.
> Pan to shift your view.

* Scroll vertically or horizontally.

* Enlarge the viewing area.

> Fit more of the host screen within your view by
lowering its resolution as you connect.



Zooming out to shift your view

After you press the Jump
Using Zoom button, you
see a rectangle repre-
senting your viewing

area.

Drag the rectangle to the
area that you want to

Use the Jump Using Zoom tool to view the entire
host screen long enough to designate a new area
to display on your Handheld PC.

To shift your view with Jump Using Zoom:

1 Tap the Jump Using Zoom button on the com-
mand bar. Or tap Jump Using Zoom on the
Remote menu.

18

view,

The entire host screen now fits in the LapLink
window. A rectangle shows the viewable area for
your Handheld PC.

Drag the rectangle to the area that you want to
view, and release the stylus.

LapLink displays only the selected area using the
same magnification that you were using before
you tapped the Jump Using Zoom button.



Zooming out to view more of the host screen
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100%

75%
Use Zoom to fit more—or all—of the host screen in 50% :
the screen of your Handheld PC. Zoom to Fit
By default, the contents of the host screen appear on To return to a detailed view, repeat the proce-
your Handheld PC screen at 100% magnification. dure, tapping 100% instead.
To include more of the host screen in your view, To fit the entire host screen into your view:

decrease the magnification using the Zoom tool.
Or use the Zoom tool to fit the entire host screen
in your view.

Return to 100% magnification when you require a
more detailed view.

B On the View menu, point to Zoom and then tap
Fit to Screen.

Fit to Screen fills your view with a distorted image
of the entire host screen.

v To change the default magnification for future

To zoom to a different magpnification: LapLink sessions, click Options on the View menu.
B On the View menu, point to Zoom and then tap On the General tab, click a magnification in the
75% or 50%. Default Zoom box.
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Panning to a different view

Use Pan to change
your view of the host
screen by dragging its
contents vertically and
horizontally within your
viewing area.

‘ Bstart || &remote - Trkeme. .

When your view does not encompass all of the Or tap Pan on the Remote menu.
host screen, you can shift to a different view using _
the Pan tool. As long as you are panning, your sty- 2 Drag the stylus to change the view.

lus does nothing but pan.

. . 3 Tap the Pan button on the command bar to turn
To pan to a different view of the host screen:

it off. Or tap Pan on the Remote menu to remove

1 Tap the Pan button on the command bar. the check mark.

Scrolling
You can change your view of the host screen using the Remote menu, tap Move Screen, and then
the LapLink CE scroll buttons and bars. Just as you tap Down, Up, Left, or Right.

scroll through a document, you can scroll through

your image of the host screen by small increments .
or an entire screenful at a time. M Drag the scroll bar to move to the position that

you want on the host screen.

v If the scroll bars are not visible, tap Hide Scroll
B Tap the Scroll Down, Scroll Up, Scroll Left, or Bars on the View menu to remove the check
Scroll Right button on the command bar. Or on mark.

To scroll the host screen using the scroll bar:

To scroll segments of the host screen:

20



Using more of your screen to view the host screen
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Full Screen

Tap the Full Screen button to hide the
LapLink CE command bar (top) and the
Windows CE taskbar (bottom).
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Tap the Restore button to
display both bars again.

You can view more of the host screen by hiding the
LapLink CE command bar, at the top of your Hand-
held PC screen, and the Windows CE taskbar, at
the bottom. Scroll bars let you navigate within
your viewing area, and a floating Restore button
lets you display both bars again.

To hide the LapLink CE command bar and the
Windows CE taskbar:

B Tap the Full Screen button on the command bar.
Or on the View menu, tap Full Screen.
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Instead of the command bar and taskbar you
now see a Restore button. Touching the left side
of this button and dragging moves the button to
other locations.

v To display the command bar and the taskbar
again, tap the Restore button.



To show more of the host screen you can also:

* Hide the scroll bars in your LapLink win-
dow: On the View menu, tap Scroll Bars to clear
the check mark. (Repeat this procedure to
restore the scroll bars.)

* Hide the Windows CE taskbar: On the View
menu, tap CE Taskbar to clear the check mark.
(Repeat this procedure to restore the taskbar.)

Lowering the resolution of the host screen as you connect

As you connect to the host computer, you can
lower the resolution of its screen and thus fit more
of its contents into the view from your Handheld
PC.

You lower the screen resolution of the host screen
by setting up LapLink to open future connections
at a resolution of 640 by 480 or 800 by 600. The
lower the resolution, the more of the host screen
you see on your Handheld PC.

v You need to specify a lower resolution just once;
the host screen’s resolution changes each time you
connect. When you close the connection, the origi-
nal resolution is restored.
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To change the resolution of the host screen for
future connections:

1 Tap Options on the View menu.

2 On the Guest tab, check this box: Change Host
Resolution While Connected To.

Clearing the box will display the host screen at
the resolution in effect when you connect.

3 Tap either of these options:
* 640 x 480
>* 800 x 600

4 Tap OK.



Sending
function keys
and other keys

to the host
computer

Since the keyboard of your Handheld PC does not include
function keys and other keys found on standard keyboards,
LapLink lets you “send” these keys to the host computer and
have them take effect there. You can also send the keys that
reboot the host computer and display its Start menu.

rFunction Keys

To send keys to

| reflralFa| Fa|[ra| Fz{ Fa Fo|Fu|/Fu| el

the host

com-

rMisc Keys

puter [ Send Keys to Host|

‘ Print Screen | | Pauze Break | | Insert

Deleta

| | Cirl+Al+Del | tap the Send Keys to Host but-

ton on the command bar.

| |
rControl Keys

[Jat []anift el [ hum []caps [ Serall

[T 5end multiple keys

Then tap a key or a key combi-
nation.

While controlling programs on the host computer, you
may want to use keys that are not available on your
Handheld PC.

In Microsoft Word, for example, you may be used to
pressing F7 to spellcheck. Or you may need access to
keys that reboot the host computer; print a screen, or
toggle the Num Lock key.

To have these and other actions take place on the
host computer, use the Send Keys to Host tool.
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To send keys to the host computer:

1 Tap the Send Keys to Host button on the com-
mand bar. Or tap Send Keys to Host on the
Remote menu.

2 Tap a key or a key combination.

v If you want to keep the Send Keys to Host dia-
log box open so that you can continue sending
keys, check the Send Multiple Keys box. When you
are ready to close the dialog box, tap OK.



Rebooting the host computer

For security purposes, you may want to reboot the
host computer when you disconnect. Or you may
want to reboot it to put into effect changes you
have made.

You can reboot any host computer that has been
configured to allow rebooting.

v/ To configure a host computer to be rebooted,
change the rebooting option on the Host tab of the
Remote Control Options dialog box on that com-
puter.

To reboot a host computer from your Hand-
held PC:

B Tap Reboot Host on the Remote menu.
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Rebooting a Windows NT host computer In
order to restart Windows NT on a host computer
after a reboot, configure the host so that this
option is checked: Always Start LapLink before
Windows Logon Prompt. (The option is located on
the Host or Startup tab of the Remote Control
Options dialog box.)

If the host computer is a Windows NT computer, you
can log on by tapping the Send Keys to Host button
on the command bar, and then tapping Ctrl+Alt+Del.
Do not use the Reboot Host command.



Opening the Start menu on the host computer

To open the Start menu

on the host computer, =
2 T tap the Click Start on
Host button on
Wew Difice Diocument your LapUnk CE |C|iCk Start on Host |
EDDEHDIFiCEDDEumEnI e, : Command bar_

e

You may have to change your view-
ing area in order to see the menu.

You can always open the Start menu on the host You may have to use Pan or one of the other nav-
computer even when its Start button is outside of igation tools to bring the Start menu into your
the view from your Handheld PC. viewing area.

To open the Start menu on the host computer:

B Tap the Click Start on Host button on the com-
mand bar. Or tap Click Start on Host on the
Remote menu.

Switching between programs on the host computer

To switch between programs on the host com- 3 Tap the Press Alt+Tab on Host button on the
puter from your Handheld PC: command bar again. Or tap Press Alt+Tab on
1 Tap the Press Alt+Tab on Host button on the Host on the Remote menu again.
command bar. Or tap Press Alt+Tab on Host on v Pressing Alt+Tab on the keyboard of your Hand-
the Remote menu. held PC switches programs on the Handheld PC,
2 Press Tab on the keyboard of your Handheld PC not the host computer.

to select the program you want to switch to.
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Copying text

You can copy or cut text on the host computer and paste it
from the hOSt into a document on your Handheld PC.

computer

You can copy or cut text on the
host computer and use it on
your Handheld PC.

Only text—either plain or
RTF—copied or cut from the
host computer during the
current LapLink session is
available to your Hand-

held PC.
While you are using your Handheld PC to control a To use text copied or cut on the host computer:
host computer, you can cut or copy text from a ‘ _
document on the host computer and paste it into a 1 Open a LapLink connection to the host computer.

document on your Handheld PC.
. Yot 2 Copy or cut text from a document on the host

Only text—either plain or RTF—that you cut or computer.

copy during the current Remote Control session is

available to your Handheld PC. And be sure to 3 On your Handheld PC, open the document
paste before disconnecting. The text will be lost where you want to paste the text, and use that
otherwise. program’s Paste command.
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Ensuring
privacy at the

host computer

With the permission of the host computer, you can ensure
privacy at the host by keeping people from working on that

computer and watching as you work.

Connection Properties - Remote Networking

[darne: IOrbiter

Use {iisener

ECtion:
f

LapLink host
Connect to this P92, 168,55, 101 12 affiress or name)
Hint: 1P i ation can be found in WindowsgMetwork Properties on the host PC,
|

y 4

Fecurit\r /

Log-fme: guest Y Password: ’ﬁ
Disable mouse Disable keyboard

Blarik screen

Before connecting,
~ you can alter the
- properties for the
connection to include
locking and blanking.

After connecting,
you can access the
same features on the

Remote menu.

Jump using Zoam
Mowve Screen 3
Pan

v Blank Host Screen
v Lock Host Mouse
v Lock Host Keyboard

S e

With the permission of the host computer, you can:

Disable the host keyboard Prevents anyone
from typing on the host computer’s keyboard while
you're connected.

Disable the host mouse Prevents anyone
from using the mouse on the host computer while
you're connected.

Blank the host screen Blanks the host screen,
preventing someone at the host computer from
watching what you do while connected. Use either of
these methods to lock and blank the host computer:

% After connecting, tap Blank Host Screen, Lock
Host Mouse, or Lock Host Keyboard on the
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Remote menu. If these options are not avail-
able, the host computer may not be set up to
allow locking and blanking.

* Before connecting, tap the icon for the connec-
tion. On the File menu, tap Connection Proper-
ties and then tap Disable Mouse, Disable
Keyboard, and Blank Screen. These settings will
be used when you connect to that computer the
next time.

v To permit locking and blanking on the host com-
puter, change the Locking options in the Security
dialog box on the host computer.



Customizing

Lalenk CE to You can change the quality of your view of the host
- screen to increase the speed of the connection
improve

between the host computer and your Handheld PC.
performance

On the Performance tab of
Options, you can customize

Options

Performance | Host Display LapLink CE by trading some

visual enhancements for

Bimap Size improved performance
v| Don't display bitmaps larger than: = )
Py almaps e " For best performance, show
Sty _ Lejioer only small bitmap images,
Do not display bitmaps larger than 512 by 512 pixels view the host screen in mono-
-Bitrnap Color chrome (black and white),
Less [} Mare and use fonts on your Hand-
Display bitmaps using Monochrome Defaults held PC to display text and
: : oy symbols sent from the host
Send font information computer.
On the Performance tab of LapLink CE Options, To trade certain visual enhancements for
you can speed up connections by decreasing the faster performance:

amount of information transferred to your Hand-

held PC. These changes affect the display of bit- U Ve Sppiens em e WEn: e

map images, colors, and characters on your 2 On the Performance tab, change these options:
Handheld PC. Don’t Display Bitmaps Larger Than . . . Check
v You need to make these changes just once; they this box and drag the slider to specify the small-
take effect immediately and remain in effect for est allowable bitmap size. For best performance,
future connections. choose the smallest size (32 by 32 pixels). You
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may want to experiment with this setting,
increasing the size as necessary. Clear the box
when you work in a paint program on the host
computer.

Bitmap Color. Drag the slider to the left to
change your view of the host screen to mono-

chrome (black and white). Return to 16 colors if

monochrome is not satisfactory.

Send Font Information. Check this box to
speed up the display of text and symbols sent
from the host computer. Instead of sending
images, LapLink then uses fonts on your Hand-
held PC to display text and symbols. Clear the
box if this substitution is not satisfactory.

3 Tap OK.

| General | Guest | Performance | Host Display |

The settings on the Host

Set options to improve performance.
Don't showe Active Deskiop as web page

Dion't animate windows, menus or lists
Daon't smooth edges of screen fonts

Disable screen saver

Don't show any background wallpaper or patterns

Dot show weindosy contents when dragging or sizing

Display tab of Options are
preconfigured for best
performance. Changing
any of them is not recom-
mended unless you want
to activate a particular
display feature.

c
cE

DefaLilts
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Use the LapLink CE online Help system to get answers to your

Gettlng help questions. Choose from a list of topics, get details about the

items in a dialog box, and identify buttons in the command bar.

Yiew OptionsiPerformance tab

Don't Keeps large hitmaps like product splash
I,;, H [==] Display screens and Windows wallpaper fram
&, !:E!s lj Py | Bitmaps displaying in LapLink CE. Thig can help
= Larger improve the speed of your LapLink session.
" Than Onlythose bitmaps that occupy a smaller
|Jump Using Zooml area (in pixels) than the size specified are
displayed.

Drag the sliderto the left or right to decrease

]

Get help

... on the command bar ...in a dialog box

Help Topics

About LapLink CE...

B contents | £, Back | @Al Topics

LapLink CE Help Contents
- .
w "

[ contents | £, Back | @1 Topics

Yiewing more of the host computer's screen
Depending on the host computer's setup and your LapLink
CE settings, you might not see all ofthe host screen at ance.
fou can use a number of different methods to view more of
the host screen.

Zoom out and MNormally, LapLink CE is setto show the

view more of hostdesktop at 100% maagnification. To

the screen include mare of the host's desktop inyour
vigw, decrease the ragnification Using E‘l

LD

...from the Help menu.

To open Help topics: To identify a button on the command bar:

1 On the Help menu, tap Help Topics.
2 Tap the title of one of the topics.

1 Tap the stylus on the button and hold it down. A
tooltip appears with a brief identification.

. PR . . 2 Drag the stylus off the button before releasing it.
To get help while working in a dialog box: The button is not activated.

B Click the question mark button in the title bar of
the dialog box.
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Troubleshooting

tips

In addition to the troubleshooting tips in this section, you
will find more information in LapLink CE Help on your
Handheld PC and in LapLink Help on your host computer.
For more information about your Handheld PC, see Help
for Windows CE Services on your host computer.

Opening connections

Make sure that LapLink
on the host computer is
running and properly
configured.

To connect your Handheld PC to a host computer, LapLink must be running
on the host. In addition, LapLink must be configured to:

> Allow incoming calls

* Grant permission to use Remote Control

* Disable call waiting

For more information see LapLink Help on the host computer.

Try out LapLink CE over
a direct cable connec-
tion to your host com-
puter.

If you are used to connecting your Handheld PC directly to a host com-
puter over a serial cable, try using that connection for a LapLink connec-
tion: @ In LapLink CE, create a Remote Networking connection, specifying
the Windows CE connection you use to connect by cable and the IP
address of the host computer. ® Open the Windows CE connection.

® Open the LapLink connection to control the host computer from your
Handheld PC. This procedure will give you a chance to test drive LapLink
and ensure that the host computer is responding to connections.

Make sure that you are
supplying the correct
log-in name and pass-
word.

For Direct Modem and Remote Networking connections, you must supply
the log-in name and password required by LapLink on the host computer.
In Remote Networking connections, you must also supply another log-in

name and password as required by the dial-up server connected to your

host computer. (Consult your network administrator if in doubt.)
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v

Double-check the tele-
phone number or the IP
address.

Before opening a connection, tap its icon, tap Connection Properties on
the File menu, and verify that the numbers have been entered accurately.
Retype them if necessary.

If you want to have the modem dial numbers exactly as you type them—
without the addition of area codes, outside access numbers, and so on—
disable Dialing Properties: Tap the icon for the connection, tap Connection

v -gg g;:ﬁsgnlgrg/\p/)g\rc:ﬁev;s Properties on the File menu, tap the Dial Properties button, and then tap
’ the Dialing Patterns button. In each of the three Dialing Patterns boxes,
remove everything but the letter G or g. The modem will now dial num-
bers just as you type them in the Number box.
For Direct Modem and Remote Networking connections, your Handheld PC
v Your Handheld PC must must be equipped with a built-in modem, a PC card modem, or an exter-

have a functioning
modem.

nal modem. For Direct Modem connections, make sure that this modem is
the one designated for the connection. For more information, see Help for
Windows CE Services on your host computer.

Controlling the host computer

If tapping a button has no effect or typing produces no text, use the Pan

v
FELD @ t_o _check o tool to determine whether something may have happened, outside your
other activity on the host : .
current view, on the host screen. A dialog box may have opened, for
screen as necessary. . ; X
example, and nothing else can happen until you close it.
While panning to shift your view of the host screen, you cannot use the
v Remember to turn Pan stylus for any other purpose. Once you have shifted to a new view, turn
off. Pan off by tapping the Pan button on the command bar again (or tap Pan
on the Remote menu to remove the check mark).
When you restart a computer running Windows NT, you must press
v Use Send Keys to Host CTRL+ALT+DELETE to log on to Windows NT. To accomplish this from your

when you are logging on
to Windows NT.

Handheld PC, tap the Send Keys to Host button on the command bar (or
tap Send Keys to Host on the Remote menu). Then tap the
CTRL+ALT+DEL button.
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A G
Add New Connection icon...11, 13 Guest computer
B defined...4
Bitmap Color option...29 See also Handheld PC
Bitmaps H

showing according to size...28 Handheld PC

showing in black and white...29 installing LapLink CE on...7
Blank Host Screen command...27 requirements for...6
C Help
Click Start on Host command...25 in dialog boxes...30
Colors, changing...29 on command bar...30
Command bar, hiding...21 Hiding command bar and taskbar...21
Connecting to host computer...10-16 Host computer

See also Direct Modem connections, Internet connecting to...10-16

connections, Remote Networking copying text from...26
connections cutting text from...26

Copying text from host computer...26 defined...4
Cutting text from host computer...26 function keys, activating...23
D IP address of...13
Dial Properties button...11 keyboard, disabling...27
Direct Modem connections mouse, disabling...27

requirements for...6 preparing...8

setting up...11 rebooting...24

using...12 requirements for...6
Don’t Display Bitmaps Larger Than option...28 screen, blanking...27
F screen, lowering resolution of...22
Fit to Screen option...19 Start menu, opening...25
Fonts, displaying...29 switching programs on...25
Full Screen command...21 troubleshooting...31
Function keys, activating on host...23 viewing screen of...17-22
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|
Installing LapLink CE...7

Internet connections
requirements for...6
setting up...15
using...15

IP address, determining...13

J

Jump Using Zoom command...18

K
Keyboard, disabling...27

L
LapLink CE
customizing...28
installing...7
overview of...4
requirements for...6
starting...7
Lock Host Keyboard command...27
Lock Host Mouse command...27

M
Mouse, disabling...27
Move Screen command...20

P
Pan command...20

Panning...20

Pasting text from host computer to Handheld
PC...26

Press Alt+Tab on Host command...25

R
Reboot Host command...24
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Rebooting host computer...24
Remote Networking connections
requirements for...6
setting up...13
using...14
Requirements
for Handheld PC...6
for host computer...6
Resolution of host screen, lowering...22

S

Screen, blanking...27

Scroll buttons...20

Scrolling...20

Send Font Information option...29
Send Keys to Host command...23
Start menu, opening on host...25
Starting LapLink CE...7

T

Taskbar, hiding...21

TCP/IP connections. See Remote Networking
connections.

Troubleshooting...31-33

Vv
Viewing host screen...17-22

W
Windows NT host, rebooting...24

V4
Zoom command...19
Zooming out
to shift view...18
to view more...19
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